AH FabricationsMonster Motorsport
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Northampton, UK
    Posts
    76

    Immobiliser issues

    Just tried to align my clocks and keys to the ECU in order to stop the immobiliser icon flashing and to allow me to start the car.

    Followed VAGCOM's instructions (mines a 2001 immobiliser II system) and it didn't work. So I checked for errors. This is what it bought up:

    3 Faults Found:
    01128 - Immobiliser Pickup Coil (D2)
    35-00 - -
    01176 - Key
    07-00 - Signal to Low
    01177 - Engine Control Unit
    49-00 - No Communications

    Now I understand what it's saying. The immobiliser pickup isnt functioning, the battery in the key is most probably flat. And there is probably a loose connection somewhere so it can't communicate to the ECU. But, how do those codes help me solve the problem? I've only been using VAGCOM for 3 days, so please excuse me if this is a silly question.

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Northampton, UK
    Posts
    76

    Re: Immobiliser issues

    Right, I took a while, but I managed to solve this one, partially.

    Of the 3 Faults Found I sorted two of them:

    01128 - Immobiliser Pickup Coil (D2)
    35-00 - -
    01176 - Key
    07-00 - Signal to Low

    Basically the coil on the ignition barrel denoted by the code D2 on the wiring diagrams was faulty. I swapped out the clocks and ignition barrel/key with a spare set from a 1.8T I had lying around. The immobiliser light didn't flash. So I knew wiring wasn't the issue. Then I basically mish mashed the clocks and keys so I ended up with the S3 clocks I wanted and the correct transponder running on the "spare" A3 column with a working pick up coil. The signal to low must be a by-product of the coil fault.

    I'm still to solve the communication problem, but I'm 90% sure it'll be a wiring issue. But there is always a chance the ECU I have is FUBAR'd. We'll see.

  4. #3
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402

    Re: Immobiliser issues

    Just to let you know, not sure if this helps, but to adapt the keys to the dails properly you need the security code for the immobiliser.

    This is only given out by audi and last for the day it is generated.

    Some dealerships may give you the code, others won't.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Oct 2003
    Posts
    36

    Re: Immobiliser issues

    Occasionaly my car also does the immobiliser flashing/car not starting thing (@!"ing annoying). I don't have/use VAG.COM, any suggestions for a fix?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO