AH FabricationsVolks Autos
Results 1 to 11 of 11
  1. #1
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,755

    geometry set up after new suspension pls read ess

    well got the car set up today on a huntsman system (think thats what it was) only problem the rear left toe is slightly out


    front left -0 28 camber 7 10 caster 0 05 toe
    front right -1 08 camber 6 43 caster 0 05 toe

    front total toe 0 09
    stear ahead 0 00

    rear left -2 04 camber 0 32 toe
    rear right -2 02 camber -0 04toe

    rear total toe 0 28
    rear thrust angle 0 18


    does this look ok ??? drives ok but how much is 0 32 ??? in laymens terms a lot or not ???


    hope you read this ess and try to explain it to me in laymans terms.

    cheers in advance
    red to red black to black blue to bits

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    May 2003
    Location
    Reading
    Posts
    705
    I'd say that the toe on the rear left is excessive from what I have read and gained from Ess and ChrisS3. It may also be wise to try and balance the front camber so that it is even on each side, this may mean you need to play around with the front subframe to get it so that it is even.
    Do you have the adjustable rear arms?
    03 Ebony black S3, Dieselgeek short shift, its started..

  4. #3
    Ess_Three's Avatar
    Moderator

    Status
    Offline
    Join Date
    Feb 2001
    Location
    Aberdeenshire
    Posts
    5,385
    Quote Originally Posted by fingermouse View Post
    well got the car set up today on a huntsman system (think thats what it was) only problem the rear left toe is slightly out


    front left -0 28 camber 7 10 caster 0 05 toe
    front right -1 08 camber 6 43 caster 0 05 toe
    I too would want the camber equalling up..you can get +-0.5 degree on the bottom ball joint normally..I would aim to get it equal at around -1.0...or nearer -1.5 if you can.

    Have you changed the front ARB?
    It's possible the subframe is not totall central, the way the readings are out.

    And you have 9 minutes total toue out..roughly 5 minutes toe out per side...that's a lot.
    I'd not hav more than 1-2 minutes per side.
    4 minutes total would be aggressive.


    front total toe 0 09
    stear ahead 0 00

    rear left -2 04 camber 0 32 toe
    rear right -2 02 camber -0 04toe
    Rear camber is high...it'll wear the inner edges at that.
    I assume no adjustable rear tie bars?

    It's not overly bad..it'll drive Ok..but with adjustable tie bars you can come back to -0.5 to -1.0 per side, get better grip, less tyre wear and better predictability.

    Rear toe is adjustable on a slider type adjustment on the trailing arm iner mount.
    The dealer/specialist wil know how to do this...
    That's a lot of toe out..it'll kill the tyre.

    Ideally..you want 0.0 at the rear, neirther toe in or out.


    rear total toe 0 28
    rear thrust angle 0 18


    does this look ok ??? drives ok but how much is 0 32 ??? in laymens terms a lot or not ???


    hope you read this ess and try to explain it to me in laymans terms.

    cheers in advance
    Hope this helps...
    I'd say it needs seting up again, to different settings.

    Just shout if you want any more info.


    Please note:
    The views expressed on Audi-Sport.net are the personal views of its contributors (including me), and not that of the Website or the Moderator/Administration team.

  5. #4
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,755
    I have fitted rear adjustable arm in the top position.
    Both ARB`s have been changed for 2 years now.

    Rear camber was -1 04 lhs and -0 50 rhs but shows red on the readout so they altered it to green -2 04 and -2 02 respectivly. does it look like they have set it to the wrong figures ??? it now shows green on the sheet.

    from watching them adjust the rear arms it looked like they were lenthening them which I assumed was tipping the top out therefore reducing inner edge wear . ill have to get under and measure the length of the arms compared to the originals.

    the left rear toe was adjusted as much as poss he said it wouldn`t go and further as it was up to the sill or out of movement on the holes.


    might see how it goes and if it wears the rear tyres out unevenly then fit new ones and to someone who knows modded audis. Had to explain how to adjust the front camber as there system said it was not adjustable ffs. They do a lot of lotus and ferrari work which is why they purchaced this machine.


    cheers for the pointers, at 75 a pop for tracking then I might see how this goes then, it drives ok just hope it doesn`t rip off the tyres too quickly.
    red to red black to black blue to bits

  6. #5
    Ess_Three's Avatar
    Moderator

    Status
    Offline
    Join Date
    Feb 2001
    Location
    Aberdeenshire
    Posts
    5,385
    Quote Originally Posted by fingermouse View Post
    I have fitted rear adjustable arm in the top position.
    Both ARB`s have been changed for 2 years now.
    That explains the front being not equal...looks like the subframe isn't on square.
    Ideally you want to make sure the camber is equal accross both sides, or the car will behave differently on left vs right hand turns.


    Rear camber was -1 04 lhs and -0 50 rhs but shows red on the readout so they altered it to green -2 04 and -2 02 respectivly. does it look like they have set it to the wrong figures ??? it now shows green on the sheet.
    To me, it looks wrong.
    I don't remember -2.0 degrees being acceptable...but then again, perhaps it is for a standard car with quattro gmbh springs fitted?
    I wouldn't run that amount...
    Why didn't you ask them to set it up to proven settings rather than standard?

    Personally, I'd ignore the standard stuff completely..if a compromise...you can do better.

    from watching them adjust the rear arms it looked like they were lenthening them which I assumed was tipping the top out therefore reducing inner edge wear . ill have to get under and measure the length of the arms compared to the originals.
    That would be correct, if they were.
    But your suspension angles suggest otherwise...they look to have shortened them, adding more negative - and tyre wear.


    the left rear toe was adjusted as much as poss he said it wouldn`t go and further as it was up to the sill or out of movement on the holes.
    Someone else on here had this problem...I think you need to switch the adjustable arms to the lower position - certainly on the side giving you problems...that should let you get the rear toe in spec.


    might see how it goes and if it wears the rear tyres out unevenly then fit new ones and to someone who knows modded audis. Had to explain how to adjust the front camber as there system said it was not adjustable ffs. They do a lot of lotus and ferrari work which is why they purchaced this machine.
    That's a hell of a lot of toe to live with...28 minutes...nearly 1/2 a degree! Should be parallel.

    It's up to you...but after spending all the money on the suspension, it seems a shame not to get the best out of it by setting it up properly.
    I'm sure you'll find it nicer to drive, and more predictable too, if you set it up differently to what you have currently.


    cheers for the pointers, at 75 a pop for tracking then I might see how this goes then, it drives ok just hope it doesn`t rip off the tyres too quickly.
    The rear camber will take time to wear the iners...negative camber is kinder on tyres that lots of toe out, that's for sure.
    The front toe will wear the front tyres more quickly...
    That rear pointing out will wear quickly - especially combined with lots on negative camber - as you have.


    Please note:
    The views expressed on Audi-Sport.net are the personal views of its contributors (including me), and not that of the Website or the Moderator/Administration team.

  7. #6
    SnoopS3's Avatar
    You cant beat German

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    71
    Ess_three - when my car was in the garage i noticed one of the bolts for the subframe was one turn from coming off completely!! Im guessing this would have now screwed up the settings. Am i correct?
    Mk4 Polo 6N - Slooooww
    Mk2 Golf GTi - Old skool
    Audi S3 8L - i hate insurance!

  8. #7
    Ian W's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Wirral, Merseyside
    Posts
    1,054
    I'm having mine setup in a few weeks, planning on using the settings in Ess's sticky...

  9. #8
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,755
    thanks for the advice Ess I did read your set up but I know you had set yours up quite agressive and I was just after a std set up which it looks like I havn`t got .

    just re read the sticky and you had you had 5 mins toe out per side at the front as oppose to 4 mins toe in which is std??

    on the rear you had toe out and -1 degree per side.

    I might move the arms to the bottom position and see if this helps, I`ll only be doing 200 miles in it over the next few weeks so shouldn`t harm things too much then I might pop to JBS which it looks like I should have done in the first place

    Its strange how only one side at the rear was effected so badly with the toe I remember someone else posting this but I fitted ESC arms that were suppose to be on the top oh well spanners out time again.

    The diagram they showed me suggested the rear left was pointing in the diagram looked aweful.

    cheers again
    red to red black to black blue to bits

  10. #9
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,755


    the dreaded print out
    red to red black to black blue to bits

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    60

    the left rear toe was adjusted as much as poss he said it wouldn`t go and further as it was up to the sill or out of movement on the holes.


    Someone else on here had this problem...I think you need to switch the adjustable arms to the lower position - certainly on the side giving you problems...that should let you get the rear toe in spec.
    Ess3, I discussed this issue with you before. Fingermouse, change the tie-bar to the lower position will definitely bring your camber and toe back to resonable figures.

  12. #11
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,755
    ok cheers looks like getting it setup again then more cost lol
    red to red black to black blue to bits

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO