Badger5Monster Motorsport
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Southsea
    Posts
    29

    4WD Problem, any ideas?

    My 2000 S3 has developed a problem, with the drive to the rear wheels, to be more precise, there just isn't any. Having all those revo horses running through just the front wheels isn't much fun I can tell ya!

    I had my local garage have a quick look but they dont really know where to start.

    I thought someone on here must have an idea of where the fault might be, or at least be able to share some info on the best place to start looking for faults.

    Thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    check your haldex fuse....... 1st port of call i think
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  4. #3
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    oh and then wack it on a VAG machine
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  5. #4
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,363
    i had the same problem when i bought mine, after checking the stuf as 1animal1 says i ended up getting a secondhand hadex unit and replacing mine as it was faulty.

    you can get secondhand ones quite often these days as people are upgradung to the sports haldex unit (if your feeling rich you could always do this too)
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Southsea
    Posts
    29
    Hey thanks lads, I changed the fuse and its seems fine. it does beg the question: What caused the fuse to blow in the first place?
    Thanks again

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO