Monster MotorsportVolks Autos
Results 1 to 6 of 6
  1. #1
    Donnie Mac

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Inverness
    Posts
    54

    overheating problem help!!

    I was driving home today when the water temp light came on, i looked at the dial and it was up at 110. so i pulled over and let it cool down. i took off again and about 3miles later same again. i checked the water level and it was fine, the cooling fans both came on. ive put it on a vag scanner and fault number 16501 came up. (Engine Cooland Temperature Circuit - Low Input (High Temp) ) And also 18010 (Power Supply (B+) Terminal 30 - Low Voltage) I dont know if these are related to one and other of its just another fault which has arisen. For the last couple of weeks, when ive started the car, there has been a whinig noise from something, which im now starting to think was maybe my water pump? Are these prone to failing? My car has 71K on it, apparently the cam belt and water pump belt were replaced at 50K by the previous owner, but there is no stamp in the servie book for it so he was probably talking ********! Can someone please help me!! It was ment to be going into revo tomorow morning too, argh!
    Revo'd APY S3

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Aky
    Aky's Avatar
    Aky

    Status
    Offline
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    1,500
    How about the coolant sensor?

  4. #3
    S3 Dave's Avatar
    Now running on Heavy Oil

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Middle England
    Posts
    432
    I would get the pump and cam belt done if your unsure, especially if you want to get it Revo'd!!
    "Never in the field of human conflict was so much owed by so many to so few"

    Churchill August 20th 1940

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    Water pump failure is a very common problem accross the whole VAG range.
    A6 3.0 TDI.

  6. #5
    Shy19s's Avatar
    Oil running through my veins.

    Status
    Offline
    Join Date
    Apr 2008
    Location
    London
    Posts
    902
    Water pump failure is a very common problem accross the whole VAG range.
    I think most of the standard water pumps have plastic blades, and most if not all of the replacements are aluminum? Metal basically. Dont know why they didnt do this from the start.. Give it a good service before revo.. i always change the cambelt on a new car unless its a trusted stamp, get some decent coolant, summers around the corner.. Hope you get it sorted tho!
    Totally addicted to boost.

  7. #6
    Shy19s's Avatar
    Oil running through my veins.

    Status
    Offline
    Join Date
    Apr 2008
    Location
    London
    Posts
    902
    Also found this.. could help..

    1. Temp Sender Change; common fault; 30.00 to sort and 5 mins to do
    2. Thermostat; comes hand in hand with the sender; 30/40 for parts + labour to do it, bit of a bugger to get to IIRC
    Totally addicted to boost.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO