Sky InsuranceJMB Retrofits
Results 1 to 23 of 23
  1. #1
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,688

    Ticking noise from engine (not the normal one)

    On start up the car is fine but i find when i accelerate away (when warm) i find the engine has a ticking noise the speed varies with the RPM. When driving near parked cars etc i hear it more & it doesnt sound to healthy however runnning wise the car is fine, other than that theres the odd rattly startup. ANy suggestions ?

    thanks

    Matt
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    abdus's Avatar
    Top Gear
    Cell-Out Champion

    Status
    Offline
    Join Date
    Apr 2007
    Location
    On an Island
    Posts
    1,810
    charcoal canister?

  4. #3
    markyp2002's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Burntwood
    Posts
    301
    changed your oil recently? and check for any metal/hard components resting against the side of the engine that shouldnt normally be, have you fitted an induction kit?
    A4 B7 2.0 TDi S-Line Special Edition Gloss Red, BOSE, 18" Black RS4s, Black / Grey Leather, Sat Nav

  5. #4
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402
    Sounds to me like you have a sticking hydraulic tappet or a cracked exhaust. I'd go for the former. There is another guy on here with the same problem at the moment.
    It's normal to have a brief amount of rattle on startup as the tappets pump up with oil, but is should disappear.
    How many miles on the car?

  6. #5
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    Quote Originally Posted by abdus View Post
    charcoal canister?
    Agree, after resarching my fuel issue, there is an issue with the solenoid/purge/N80/EVAP valve on some cars that causes a ticking sound during start up and after switicng off - hows your fuel economy? Also check around the cannister for any leaks or spills as this may also pinpoint if it is this causing the issue.
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

  7. #6
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,688
    charcoal canister? - no thats the normal noise it makes. This isnt normal.

    No induction kit & oil was changed about 6months ago.

    About 48k on the clock i ve read stories of chain chains needing replacement.

    I ll have to investigate further into the engine bay, on idle theres no noise at all even with the bonnet open.
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  8. #7
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,688
    had a quick look tonight, no obvious signs of oil leaks etc, oil is almost at the limit, cant see that the manifold is lose hmmm...... problem still lingers
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  9. #8
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    Long shot but...

    When I had the creaking/whining with the steering along with rumbling left and right I also had a 'ticking' sound. It came down to the Power Steering fluid being empty so I filled it up and all creaking sounds went, even the ticking. Maybe worth checking?

    As said a long shot..
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

  10. #9
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,688
    i will take a look, i m sure it is defo the engine
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  11. #10
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,688
    might just book it in with Jabba, they seem honest & reliable.
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  12. #11
    NoggyDS3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Scotland
    Posts
    193
    Quote Originally Posted by HTC View Post
    Sounds to me like you have a sticking hydraulic tappet or a cracked exhaust. I'd go for the former. There is another guy on here with the same problem at the moment.
    It's normal to have a brief amount of rattle on startup as the tappets pump up with oil, but is should disappear.
    How many miles on the car?
    I think i'm the other guy HTC is helping!!

    My noise is different to yours as mine is more of a rattle and mine only does it when the engine is warm after a decent run, and even then mine only does it at idle.

    See this post if you want more details but i'm sure my problem is different to yours unfortunatley.
    Engine Rattle - Help!

    Good luck getting it fixed and keep us posted.
    2001 Facelift S3, Custom Code Phase 1, Forge 007p

  13. #12
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,075
    I'm not a machanic but is it maybe slack in the chain mate, there is a hydraulic tightener/tensioner on that I beleive, maybe thats not working fully which would make the chain even the slightest bit slack causes the rattling on startup & maybe when running, I had a similar issue but mine was the new tensioner when the cam was done, wasnt fitted correctly & made a god awful metal noise at about 1200rpm but went as soon as you went anything under that or over that rpm speed.

  14. #13
    Shy19s's Avatar
    Oil running through my veins.

    Status
    Offline
    Join Date
    Apr 2008
    Location
    London
    Posts
    902
    If its quite loud, and you;ve run it slightly low on oil recently, could be your tappets need adjusting?

    Edit : is it a high pitched noise that gets faster as you slightly press the accelerator on idle? If you take your engine cover off, it the noise coming from the top of the engine?
    Last edited by Shy19s; 19th May 2008 at 14:10.
    Totally addicted to boost.

  15. #14
    s3ollie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    749
    arnt they self adjusting tappets/lifters?
    8P S3

  16. #15
    mad max's Avatar
    sixth gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    beyond the thunder dome
    Posts
    335
    dont want to be the profit of doom but could also be faulty piston ring
    S3 TUNED AT MRC

  17. #16
    Shy19s's Avatar
    Oil running through my veins.

    Status
    Offline
    Join Date
    Apr 2008
    Location
    London
    Posts
    902
    arnt they self adjusting tappets/lifters?
    I think so but even they can go im sure... And doesnt it depend on the engine? or do they all come with self adjusting ones??
    Totally addicted to boost.

  18. #17
    mad max's Avatar
    sixth gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    beyond the thunder dome
    Posts
    335
    get a large screwdriver place it on the block over the cylinders and listen to the sound down the screwdriver over each cylinder.if it is a broken piston ring you will be able to id which one.sometimes this problem will cause the exhaust too smoke and sometimes it wont.ps hope im wrong
    S3 TUNED AT MRC

  19. #18
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,688
    well guys since noticing this ticking noise i have done around 400 miles plus the noise hasnt got any louder than when i originally noticed it, no problems with performance either & no smoke ever. I m still a little concerned as something obviously isnt right. I havent spoke with Jabba yet but its on the cards.
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  20. #19
    Neutral

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    31
    hi did you find out what was causing the nticking noise as i have a similar probem?

  21. #20
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,688
    i think its the cam chain / tensioner. Havent bothered to take any action as yet. Seems to run fine other than that noise.
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  22. #21
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,075
    I told yer, lol, does it do it at certain rpm as mine did?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  23. #22
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,688
    its does vary in volume. If i rev it at stand still it just doesnt sound right but i dont really want to spend the money on it now. Probably talking what 400 ?
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  24. #23
    Neutral

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    98
    Im having the same problem at the moment. Rattle on startup and when it hits about 1800 rpm, when you rev it when cold it is quite bad but goes a little when warm.

    Having new camchain and camchain adjustor, plus 20 new tappets and oil pump and pick up feed....should purrr like a kitten after that little lot. Also you may want to think about changing oil pump and pick up pipe, this is probably knackered/blocked which has caused the hydraulics on the camchain adjustor to fail....hence the ratlle!

    Costing quite a bit, alot more than 400, probably around that for just the adjustor..... audi wanted 350 just for the part...tappets alone are 200. Im having the lot done at stealth racing vw audi specialists near leamington spa, good bunch of lads...know their stuff.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO