EM TuningVolks Autos
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    5

    Washer and bulb warning lights

    Hi Guys.

    Got a 2000 S3. I've been having a problem with the yellow "Washer fluid low" warning light. I fill up the tank to the top and the light still comes on intermittently, then constantly, and i'm not using that much at all. Have tried disconnecting the sensor at the front of the reservoir, light still on, so reconnected. Any ideas what i can do?

    Number 2, i sometimes get the "bulb failure" light come on. I've checked the bulbs and they are all fine. I was behind a car when it last happened and checked all the front lights at once, using the reflection in the back of the car in front, all fine! And it came on once in a car park and my mate jumped out and checked the back, nothing wrong! Is it a faulty sensor or dodgy connection?

    Sorry for the rant. Any help much appreciated.


    Rich

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    3
    hey
    I also have an S3 53 plate same problem along with a very long list of other things and cant find a fault, been to several garages nothing!
    To be honest loved this car when first brought 18 months ago but slowly it has lost it! its not as powerfull anymore, warning lights more frequent, major parts need changing. its not driven over the top and should still be mint but little things such as this keep happening. Audi cant help. But this site has provided many answers for me so thankyou to all out there for advice and help!
    hopefully someone will know this 1 too will be interested to find out!
    chloe

  4. #3
    grathies's Avatar
    More Points Than Portsmouth FC

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Portsmouth, Hampshire
    Posts
    1,355
    Washer warning will be the sensor, their prone to water damage naturally

    The light one is a bit of a strange one, Ive had it a few times, assume is a slight earth problem. We had one at VW that came in once and the Passenger Airbag OFF light in the roof came on randomly even tho the airbag was on, was usually when the car had been stood in the rain. not sure on the outcome of that in the end tho, was a while ago

  5. #4
    Clach's Avatar
    A3 - 1.8Ts

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Oxford
    Posts
    974
    sounds silly, but with so much hard water used down in these parts I am tempted to see if descaler might help....changing the sensor may be the best solution.
    Turbo Sport, Auto (I know!), A lot of 's -and rising [latest add: Recon'd. tranny] sunk in her since Aug. 07...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO