Monster MotorsportBadger5
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    42

    faults with my s3 can any body help?

    i got a freind to put my car on a dionostics machine and these faults came up .Engine (p1200 waste gate bypass valve mechanical malfunction) (p0332 knock signal 2 signal 2 low) (p1455 exhaust gas temp sensor 1 not plausible) and on my esp (01324 4-wd ecu-j492 no com) (01318 can bus power train defect) can anyone help,really need to get all this sorted .thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    MikeA3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    Epsom
    Posts
    1,176
    Try looking for the codes on the ross-tech wiki - It helps to explain them in plain english and give possible causes

    Link:

    http://wiki.ross-tech.com/index.php/Main_Page

    Mike
    S3 AMK
    Bilstein B8's & Eibach Springs, Neuspeed ARB's (22mm front & 19mm rear).

    Badger 5's Machined Discs with DS2500 pads & HEL braided lines.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    7
    hi can anyone give me some advice,i unplugged the mass airflow meter on my s3 and since then i have the engine warning light coming on,i took it to a garage they reset it but an hour later back on again,i took it to audi and all of a sudden they tell me the exhaust gas temp sensors gone and the air flow metre and my brake light switch is causing the esp light to come on,it all sounds a bit suspect as the car was fine before i unplugged the air flow metre cheers

  5. #4
    S£'s Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Suffolk
    Posts
    669
    Quote Originally Posted by bowers210479 View Post
    hi can anyone give me some advice,i unplugged the mass airflow meter on my s3 and since then i have the engine warning light coming on,i took it to a garage they reset it but an hour later back on again,i took it to audi and all of a sudden they tell me the exhaust gas temp sensors gone and the air flow metre and my brake light switch is causing the esp light to come on,it all sounds a bit suspect as the car was fine before i unplugged the air flow metre cheers

    Unplugging your maf will not cause your engine management light to come on, usually the traction control light will come on but go out once it's plugged back in again, it must be a coincidence you egt sensor went at the same time probably causing you em light to come on as for the break light switch they probably found that when thew scanned it with vag com, if all you brake lights are out then this needs fixing, do a search on here, cheap and easy to do. Hope this helps

  6. #5
    thorsy22's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    West Sussex
    Posts
    307
    I've recently done mine, bout 8quid from the stealers. New switch should be green have the part number somewhere if you need it.

    EDIT:
    Sorry thats for the brake light switch
    2001 Audi S3 - AMK 210bhp
    Tarox F2000 discs front - Tarox 401 Rallye+ pads
    Tarox F2000 discs rear - Tarox 112 Strada pads
    Goodridge brake lines
    TT pedals
    N249 bypass

    Finally back on the road, have a HUGE list of mods and things to do now!


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO