JMB RetrofitsChris Nott
Results 1 to 34 of 34

Thread: S3 Sound

  1. #1
    FazS3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    857

    S3 Sound

    Hi there to all, i have just recently purchased my 1st audi s3.Im having problems with rear door speakers and sub once the volume is turned up above the halfway. It is installed with the factory jl audio sub and amp i have had a few suggestions that it maybe the amp any help would be much appreciated cheers fellas.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Ibzzzzz's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    666
    Factory jl audio sub and amp? Dont you mean bose? Get some pics up mate would be easier!
    2006 - A4 - 1997 1.8T 20VS, Full Black Recaro Leathers, Concert, Climate Control, Facelifted, Remus, Front armrest! - Sold
    2007 - A3 20vs -bridge gap motor....
    2008 - Think its time for the Civic Type R.
    2009 - Screw a Type R. Got a VR6 instead (missed even now)
    2011 - Focus St170. < what was i thinking...
    2012 - Lateee 8L S3 with EVERY extra....Broken...other asn members enjoying my parts!
    NOW! - B5 S4 Avant - 2.7 Twin Turbo POWWEERR! WWOOOOOSSSHHH!

  4. #3
    FazS3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    857
    well its a jl audio stealth sub which sits in the rear quarter panel and power by an alpine amp.
    MTM THE ULTIMATE STAGE!

  5. #4
    S3 LTN
    Guest
    Actually its not factory buddy its the JL audio sub that sits on the same place replacing the old one and he's got a Amp installed behind rear quarter panel of the passenger in the back powering the rear speakers and sub.
    Its also got after market speakers but what Faz is sayin once it goes over certain volume speakers cut out (and sub) and sounds like only fronts are working.

    P.s. i owned it previously so i know.. jus not the problem.

  6. #5
    FazS3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    857
    yeah thats it buddy!
    MTM THE ULTIMATE STAGE!

  7. #6
    Ibzzzzz's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    666
    Oh so this is the mate that was going to buy it...Welcome buddy....about your question a guy called andymac is normally THE MAN to speak to on here regarding I.C.E! Post this in the in-car audio section too if not done already..
    2006 - A4 - 1997 1.8T 20VS, Full Black Recaro Leathers, Concert, Climate Control, Facelifted, Remus, Front armrest! - Sold
    2007 - A3 20vs -bridge gap motor....
    2008 - Think its time for the Civic Type R.
    2009 - Screw a Type R. Got a VR6 instead (missed even now)
    2011 - Focus St170. < what was i thinking...
    2012 - Lateee 8L S3 with EVERY extra....Broken...other asn members enjoying my parts!
    NOW! - B5 S4 Avant - 2.7 Twin Turbo POWWEERR! WWOOOOOSSSHHH!

  8. #7
    S3 LTN
    Guest
    Quote Originally Posted by Ibzzzzz View Post
    Oh so this is the mate that was going to buy it...Welcome buddy....about your question a guy called andymac is normally THE MAN to speak to on here regarding I.C.E! Post this in the in-car audio section too if not done already..
    Yep this is him.
    He bought it just a little problem with the sound but apart from that... the car is STILL AWESOME. So much power... Toooo much power. Excellent fun and a very unique car.
    Makes me wish i never sold it

  9. #8
    Ibzzzzz's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    666
    Why did you sell it anyway?
    2006 - A4 - 1997 1.8T 20VS, Full Black Recaro Leathers, Concert, Climate Control, Facelifted, Remus, Front armrest! - Sold
    2007 - A3 20vs -bridge gap motor....
    2008 - Think its time for the Civic Type R.
    2009 - Screw a Type R. Got a VR6 instead (missed even now)
    2011 - Focus St170. < what was i thinking...
    2012 - Lateee 8L S3 with EVERY extra....Broken...other asn members enjoying my parts!
    NOW! - B5 S4 Avant - 2.7 Twin Turbo POWWEERR! WWOOOOOSSSHHH!

  10. #9
    S3 LTN
    Guest
    I know i know... normally id say i got bored of it but that was a car you can never get bored of.
    Just saw the new S3 and only enquired about it. Then Audi wouldnt stop sending booklets and ringing so i put them out their misery... is that a good enough reason lol

    Na seriously i liked the new S3 alot esp Sprint blue so mind was made time to save up and the old had to go.

  11. #10
    Ibzzzzz's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    666
    Fair enough dude...Newer is better i suppose...Less things to worry about.
    2006 - A4 - 1997 1.8T 20VS, Full Black Recaro Leathers, Concert, Climate Control, Facelifted, Remus, Front armrest! - Sold
    2007 - A3 20vs -bridge gap motor....
    2008 - Think its time for the Civic Type R.
    2009 - Screw a Type R. Got a VR6 instead (missed even now)
    2011 - Focus St170. < what was i thinking...
    2012 - Lateee 8L S3 with EVERY extra....Broken...other asn members enjoying my parts!
    NOW! - B5 S4 Avant - 2.7 Twin Turbo POWWEERR! WWOOOOOSSSHHH!

  12. #11
    Ibzzzzz's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    666
    Just PM'd andy for some help...The master shall be along in a bit.
    2006 - A4 - 1997 1.8T 20VS, Full Black Recaro Leathers, Concert, Climate Control, Facelifted, Remus, Front armrest! - Sold
    2007 - A3 20vs -bridge gap motor....
    2008 - Think its time for the Civic Type R.
    2009 - Screw a Type R. Got a VR6 instead (missed even now)
    2011 - Focus St170. < what was i thinking...
    2012 - Lateee 8L S3 with EVERY extra....Broken...other asn members enjoying my parts!
    NOW! - B5 S4 Avant - 2.7 Twin Turbo POWWEERR! WWOOOOOSSSHHH!

  13. #12
    Ibzzzzz's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    666
    S3_LTN did you buy that sub when you had the car off Andy?
    2006 - A4 - 1997 1.8T 20VS, Full Black Recaro Leathers, Concert, Climate Control, Facelifted, Remus, Front armrest! - Sold
    2007 - A3 20vs -bridge gap motor....
    2008 - Think its time for the Civic Type R.
    2009 - Screw a Type R. Got a VR6 instead (missed even now)
    2011 - Focus St170. < what was i thinking...
    2012 - Lateee 8L S3 with EVERY extra....Broken...other asn members enjoying my parts!
    NOW! - B5 S4 Avant - 2.7 Twin Turbo POWWEERR! WWOOOOOSSSHHH!

  14. #13
    S3 LTN
    Guest
    Nice one Ibz. See what he has to say about it.

  15. #14
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    So S3 LTN did I sell the stealth setup to you? or did it come with the car when you had it originally. Sorry I lost all my records of who I've sold different stealth setups to so would need to know what amp it is and whether I installed it or it was a DIY job?
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  16. #15
    S3 LTN
    Guest
    Quote Originally Posted by Ibzzzzz View Post
    S3_LTN did you buy that sub when you had the car off Andy?
    I didnt buy the car from Andy. The sub and amp was already installed by the guy i bought it off....

  17. #16
    S3 LTN
    Guest
    Quote Originally Posted by AndyMac View Post
    So S3 LTN did I sell the stealth setup to you? or did it come with the car when you had it originally. Sorry I lost all my records of who I've sold different stealth setups to so would need to know what amp it is and whether I installed it or it was a DIY job?
    The guy i bought the car off was a Doctor... His name was Duncan. I don't know maybe he bought it off you.
    Has for the Amp i think it was a Alpine... or was it Pioneer .
    But it was already installed when i brought it off Duncan and is an excellent set-up whoever done it. Very stealth.

    I would recommend this set-up to anyone for wants that bit extra.
    Last edited by S3 LTN; 24th April 2008 at 13:10.

  18. #17
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Sure it wasn't Darren rather than Duncan?
    Lookig through the setup's I've sold I did sell one to Darren in Telford and he didn't screw the amp to the bodywork (which is how I do it), he just wedged it behind the rear speaker panel with a load of Polystyrene and bubble wrap, so I did tell him it would probably overheat, which is maybe whats happening. Th Alpine V12 has a thermal cutout and can get quite warm, so if it's not installed correctly it won't get any airflow round it to allow the heat sinks to do their job and will thus shutdown.
    It can't really be a faulty amp as I've never had one fail, and generally if they fail it won't be intermittant.
    When the amp shuts down, if you then turn the volume down does it take a while for the amp to come back on again or does it come back immediately?
    If it takes a while then this would point to a thermal cutoff, as obviouly the amp won't come back to life until it has cooled down sufficiently.
    If this is the case then you need to whip off the rear speaker panel, take out any padding that's in there and screw the amp to the inner skin as I recommended originally.
    Let me know if you need instructions on removing the interior trim as it's not totally straightforward.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  19. #18
    S3 LTN
    Guest
    No its definatly Duncan. Oh its also got the PhatNoise system set-up. Do you do them too?
    I pretty sure its Alphine but FazS3 wil have to confirm i cant remember. I wouldnt know how its set up but all i know is the amp is sitting behind the rear quarter panel.
    I had the car for about a year and never had any problems at all. Worked beautifully.
    And yeah when you turn the volume down abit it all comes back.
    Andy where are you anyway? Please don't say 300 miles away lol.
    Your right it is sounding more and more like the thermal cutoff

  20. #19
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    No, just the stealth subs. If it's a thermal cutoff then there will be a delay before the sound comes back. I'm in Southampton, so not quite 300 miles away. Be happy to take a look if Faz can get down here.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  21. #20
    Shy19s's Avatar
    Oil running through my veins.

    Status
    Offline
    Join Date
    Apr 2008
    Location
    London
    Posts
    902
    Those v12s are annoying.. i had the older shape one with the removable front cover.. had to turn the car off and on everytime it cut out.. its also got to do with how loud you play it, as a safety feature it cuts out.. you want to make sure all the levels are just past medium but not too loud so when you turn it up the amp doesnt go, "too much noise to send out, im goin to sleep" ... If its a 4 channel, make sure the speakers are using as many channels as possible i.e. bridge left side on channels 1/2 and bridge right side on 3/4, obviously making sure all the settings are equal before you put the door card back on, so you dont get one side louder than the other... and personally id get another amp for the sub in the back, just so it doesnt over stress the amp.. those v12 are perfect for speakers.. not so amazing on the bass side of things. Its just a matter of how you play around with the settings so you can turn it up to how loud you want it without it cutting out.

    hope this has helped
    Totally addicted to boost.

  22. #21
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Not really. I've supplied over 30 of these amps and never ever had a thermal cutoff issue. As I said it's nothing to do with the amps features, it's the installation.
    Personally I don't find an amp cutting out to prevent it from destroying itself in the least annoying, just a reminder that you've installed it incorrectly.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  23. #22
    Shy19s's Avatar
    Oil running through my veins.

    Status
    Offline
    Join Date
    Apr 2008
    Location
    London
    Posts
    902
    Alright mate.. calm down.. i was simply stating that its annoying when your listning to a song, good parts about to drop in, and it cuts out.. It is annoying.. Also.. i had mine mounted on the back of the seats.. nothing blocking it, shouldnt be cutting out? where would be the best place to install one of these boot wise?
    Totally addicted to boost.

  24. #23
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Sorry but it's my baby and I get over defensive.
    If the amp is cutting out regularly and it's got good airflow then you've either got it loaded incorrectly i.e. driving a 2ohm load in bridged mode (which most V12's can't support), or you're just driving it too hard i.e. it's a puny F300 and you're trying to drive a 500w sub with it.
    I use a T505 driving a 10" sub and it's only ever cut out once, and that was when I was driving back from a gig and had it really jacked up to painfully stupid levels.
    What model are you running and what's it driving?
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  25. #24
    FazS3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    857
    hey you alright fellas....well its cuts out and within a couple of seconds it kicks back in again..going through the papwerwork of the car it would seem like it is the alpine amp which is installed..but i faded it towards the back and it does not cut out as frequently.....
    MTM THE ULTIMATE STAGE!

  26. #25
    Shy19s's Avatar
    Oil running through my veins.

    Status
    Offline
    Join Date
    Apr 2008
    Location
    London
    Posts
    902
    i cant remember the spec.. but i think it the f345? not sure.. its just running my bose system.. wired it in at the iso's rather than the speakers. they are bridged left and right like i described before..
    Got another v12 really dont remember this model number...running the twin 15s.. but they're set really low.
    Faz sounds like you've got the newer type v12s.. have to play with the settings and as andy said make sure it isnt blocked.
    Last edited by Shy19s; 24th April 2008 at 14:39.
    Totally addicted to boost.

  27. #26
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    If you're running it bridged on the Bose speakers then that's your problem.
    Alpine V12's are not 2 ohm stable when bridged. The Bose speakers are 2 ohm units so they will shut the amp down everytime.
    Replace the Bose units (as they're shyte) with 4 ohm aftermarket units and the problem will go away.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  28. #27
    Shy19s's Avatar
    Oil running through my veins.

    Status
    Offline
    Join Date
    Apr 2008
    Location
    London
    Posts
    902
    Im pretty happy with the way these sound and the v12 helps them to sounds nice and clear... but just out of interest.. speakers you'd recommend to go with the acoustics of the audi?
    Totally addicted to boost.

  29. #28
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Well if you're happy then I'd just debridge the amp then you won't have the cutting out issue.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  30. #29
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036
    Quote Originally Posted by Ibzzzzz View Post
    Why did you sell it anyway?
    Stereo was foooked! lol

  31. #30
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,511
    I'm running my Andymac sub with a RockfordFosgate 300S IIRC, never had it cut out, wound the power to maximum and installed a bass controller on top of the sub, think it's on 3/4 power from the controller.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  32. #31
    sitrials's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Stamford, Lincs
    Posts
    866
    Andy you still making the stealth kits?

    S3 - Gone but not forgotten!

  33. #32
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Yes still doing them
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  34. #33
    Shy19s's Avatar
    Oil running through my veins.

    Status
    Offline
    Join Date
    Apr 2008
    Location
    London
    Posts
    902
    got a link ? interested to see what this stealth kit is about?
    Totally addicted to boost.

  35. #34
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO