Sky InsuranceChris Nott
Results 1 to 17 of 17
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    529

    Traction control light and ABS light

    these have both came on at the same to time when i was driving, had a look in the nad book but didnt say anything. tunr the engine off and on and it dissapears but come back a whilke later.

    does anyone know wut it means?
    Last edited by S90GAV; 20th April 2008 at 15:19.
    Audi A4 Avant 1.9TDI Quattro Sport 2004






  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    S3Steve's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Peterborough
    Posts
    1,588
    Check your brake fluid level mate, this happened to mine in the past.
    2007 A3 TDI 170 S Line
    Sold - 2002 S3

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    529
    will do bud
    Audi A4 Avant 1.9TDI Quattro Sport 2004






  5. #4
    4th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    807
    check brake like switch and brake bulbs. common porblem

  6. #5
    djmotorsport's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Glasgow, Scotland
    Posts
    78
    I have exactly the same issue - Got myself VagCom which says it's the rear right ABS sensor - Which I spent an hour trying to remove this afternoon - It's a 5mm Allen Key head which is supposed to tightened to 8nm, but I can't shift it. Gave it a liberal spray of WD40 and left it for later :-( Anyone else had to replace one, and if so, how did you get it out!
    DJ
    A3 1.9 TDi

  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    529
    had it on vagcom, but no faults has come up.
    Audi A4 Avant 1.9TDI Quattro Sport 2004






  8. #7
    S£'s Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Suffolk
    Posts
    668
    I don't know if this is the same sort of thing but a couple of times on mine if i put my foot down trough the gears the traction light has come on and stayed on till i turn the car off and start it again, anyone know what this is?? I'm not talking about 1st or 2nd gear either i comes on randomly in 5th or 6th....

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    33
    i had this on my 2000 s3 (abs and traction light) came on as and when it wanted to for no reason.on mine it was the longitudual g-force sensor up the wall.to get to it take out the glove box and its just a realay up in the top left corner (near the airvent) cost me 110pound for a new one tho!
    hope this helps

  10. #9
    S3 amd map,coilovers,upgraded heldex,lcr spliter..

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Bristol
    Posts
    228
    i had this happen and it was a speed sensor. and it showed up on vagcom on mine.

  11. #10
    eagle_s3's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Greenock, Scotland
    Posts
    82
    I also have this fault. diagnostics said it was the longitudinal sensor. There are two sensors that show as this fault, one is the longditudinal the other is the lateral.
    One behind the glove box as has perviously been said. The other I believe is in the steering column.
    Sadly they both show up as the same fault so you can't tell which one is the faulty one.

    Anyway, like I said i've had both of them replaced. I still have the lights coming on tho. Totally at random, they come on and stay on. They clear once the engine is switch off and on.

    It's very annoying to have these lights coming on and no clear answer.

    I've had the car checked for faults again but nothing comes up. (it was checked when the lights were off)

    My next line of thought was to get the garage to check the abs sensors when it's in for it's next service, could end up spending large sums on labour chasing this fault.

  12. #11
    4th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    807
    did u check what i said?.

    as this happened to me and all i needed to do was reseat the bulbs correctly...

  13. #12
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    529
    checked brake fluid and bulbs but problems is still there. does anyone have the part number for the longditudinal and lateral part?

    will it cause any longterm problems to drive with the lights on?
    Audi A4 Avant 1.9TDI Quattro Sport 2004






  14. #13
    Neutral

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    71
    mine has same problem. was the abs module. and a big bill

  15. #14
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    529
    ive had a error code on vacom with longditudinal
    Audi A4 Avant 1.9TDI Quattro Sport 2004






  16. #15
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    529
    just ordered a longditudinal sensor fro my local audi. was 113.40 incl VAT
    Audi A4 Avant 1.9TDI Quattro Sport 2004






  17. #16
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    529
    just fitted this about an hour ago. fitting went ok, apart from dropping the nut for the bracket haha
    Audi A4 Avant 1.9TDI Quattro Sport 2004






  18. #17
    Mean Green Machine's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2007
    Location
    IPSWICH
    Posts
    64
    Ive had the same thing with just the ABS light coming on amber!! very frustrating!!
    AUDI A3 1.8 T, K&N PANEL, SCORPION TWIN PIPES FROM CAT BACK, FULL LEATHER, 18'RS4's, BAILEY DV, FULL REIGER BODY KIT. HELLA TWIN HEADLIGHT CONVERSION. COMING SOON...S3 312MM BRAKES, CC REMAP.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO