Badger5EM Tuning
Results 1 to 14 of 14
  1. #1
    S£'s Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Suffolk
    Posts
    669

    help dead battery and can't jump start! 2001 S3

    left my inside lights on for a good 24 hrs and it's made my battery go completely flat... not even enough juice in it to open the doors, so when i suck the jump leads on it the electrics sprung back to life ( stereo, climate, dash lights etc.... but still the central locking is not working and the car wont even turn over, it was a jump off my crapy tiny battery in a 206 but i would have thought it world start it?? Or does my car need programing to my keys again?? Or do i just need a bigger battery to jump it off??

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    bigger battery i think, the S3 battery is 620-30 amps which is quite big for a petrol i think....... key wont need reprogramming....the only problem you'll have is resetting your one touch windows
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  4. #3
    S£'s Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Suffolk
    Posts
    669
    ah right i have a mate with a big turbo diesel estate coming round tomorrow that should start it hopefully! I didn't have one touch windows anyway i've just been holding down the button. Are you sure my central locking and alarm will still work because when i got the jump leads on and had power i tried to use the keys to lock un lock it and it didn't work, it also seems a bit strange the the car didn't turn over at all? Or do they have some sort of voltage meter that measures it and if theres not enough it wont try and start?

  5. #4
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402
    Possible the jump lead connection to your battery wasn't very good. Enough contact to operate low current circuits like lights etc, but not enough to turn the starter. If you had left the batteries connected enough to charge the S3 a little, then it might have started.

  6. #5
    alijames's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Oxford
    Posts
    1,017
    Quote Originally Posted by 1animal1 View Post
    bigger battery i think, the S3 battery is 620-30 amps which is quite big for a petrol i think....... key wont need reprogramming....the only problem you'll have is resetting your one touch windows
    To reset the one-touch for the windows, just lower the windows, then raise them and keep the buttons pulled up for >15seconds. This will re-enable one-touch.

    Cheers,
    Alistair

    "Why don't you listen to something really classical, like Mozart, Mendelssohn or Motorhead?"
    Arnold Rimmer, 1988

    Commuting & Weekend Fun:
    Yamaha YZF-1000R Thunder Ace in Blue/Black

    Practical Alternative (Still fun though!!):
    S3 2002/51 AMK Silver, Symphony II + Bose + xCarLink + AndyMac Stealth Sub, Metallic Mirrors, Heated Black Leather, Cruise control.

  7. #6
    S£'s Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Suffolk
    Posts
    669
    Quote Originally Posted by alijames View Post
    To reset the one-touch for the windows, just lower the windows, then raise them and keep the buttons pulled up for >15seconds. This will re-enable one-touch.

    Cheers,
    ah i get ya, i thought animal ment one touch on your key for when you get out your car, rather than holding the lock button down! Thanks for the rest of the help i'll see what happens tomorrow with my mates car. Fingers crossed!

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    Surrey
    Posts
    175
    I would agree with HTC, clean your terminals and make sure you've got a good connection.
    Audi S3 2001. Black on Black. OE Sat Nav/Freeview. Bose. 18" Audi/BBS Splits. 10+16mm Spacers. KW Coilovers. Forge DV,tip and intercooler pipes. KnN Panel Filter. Oh and the essential Re-map. GONE

  9. #8
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    and presumably you left the 206 running when you tried to jump it?
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  10. #9
    edward_harris's Avatar
    s3 gone now a shiney red evo 6

    Status
    Offline
    Join Date
    Jan 2007
    Location
    berkshire, Reading
    Posts
    1,062
    rev the poor little 206!!

    Xbox online id - supaed133

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    190
    Your jump leads may not have been heavy duty enough for the job, leave the jump leads connected to both batteries with the engine running on the 206 for a little while and then try, as this will have charged your battery a little. If still no luck, get a heavier duty set of leads. The battery in the 206 should be big enough to do a jump start.

  12. #11
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    If your battery is so dead that it won't jump from the 206 you can try leaving it running to charge for a bit as dan says, but you need to put some revs on the 206 and leave it. It may take a while though.

    If the 206 battery is very small, and the S3 battery is very dead it may not even start ever. It would have had to have been in a bad way beforehand however, one simple discharge won't kill a battery completely in a day.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  13. #12
    S£'s Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Suffolk
    Posts
    669
    Thanks for all your comments guys!

    Problem now solved! My friend came round in his Laguna Diesel, That wasn't even good enough to jump it straight off, we had to leave it running for a good 20 mins first, But i must add i think this is due to my kack jump leads though I'm sure some beefier ones would have done it! They're about the size of a a average pen and a one point started smoking!! But we got there in the end and now running sweet again!!

  14. #13
    GT130's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    247
    I have been told you must always put your lights on when jump starting so the charge does not freak out the ECU........anyone heard of that..?
    51 plate Audi S3 - Silver with Bose, Symphony 2, Armrest and of course Rs4's.....

    Ist Audi after 8 VW's in a line......

    Driven/borrowed through work..RS4 Wagon, Focus ST3, Golf R32, Astra VXR..

  15. #14
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    Quote Originally Posted by GT130 View Post
    I have been told you must always put your lights on when jump starting so the charge does not freak out the ECU........anyone heard of that..?
    Codswallop! lol
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO