Volks AutosJMB Retrofits
Results 1 to 5 of 5
  1. #1
    nicklght's Avatar
    Imthegod

    Status
    Offline
    Join Date
    Oct 2006
    Location
    South wales and Portsmouth
    Posts
    217

    Intercooler pipes?

    Hey everyone i recently purchased this intercooler








    But im having trouble finding the pipes to fit it, has anyone got any ideas on where i could get them made or purchase them?

    The size of the intercooler is 600x300x76mm with an inlet size of 3"

    What about this? http://cgi.ebay.co.uk/3-TURBO-INTERC...QQcmdZViewItem

    Cheers everyone

    Nick Light

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    sitrials's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Stamford, Lincs
    Posts
    866
    that pipe kit would work but you would have to flange the ends of the pipe to stop the hoses blowing off i am also considering going down this route.
    how much did the cooler cost just out of interest??

    S3 - Gone but not forgotten!

  4. #3
    nicklght's Avatar
    Imthegod

    Status
    Offline
    Join Date
    Oct 2006
    Location
    South wales and Portsmouth
    Posts
    217
    The intercooler was only 90 and its a pretty good 1.

    Sorry not very good with stuff like that, What does flange the ends mean? lol

    I got it from ebay heres the link

    http://cgi.ebay.co.uk/Big-Large-Univ...QQcmdZViewItem

    Nick Light

  5. #4
    sitrials's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Stamford, Lincs
    Posts
    866
    you would have to get 2 pairs of mole grips and spread the end of the pipes out so it gives the jubilee clips something to bite onto!
    i think the 3'' inlet might be a bit big and the intercooler might be too big and create alot more lag! let us know how it goes though!

    S3 - Gone but not forgotten!

  6. #5
    Slipping at 3.5Krpm

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Berkshire
    Posts
    1,951
    I have a couple pipes I shortened and thus lost the flange. Using Mikalor clamps instead of jubilee and there are no leaks whatsoever. I have been pushing 20+ psi through them too so i doubt a K04 would get near that kind of pressure.

    Dont worry about the lack of flanges.
    <Insert meaningless geeky specs here>

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO