Sky InsuranceAH Fabrications
Results 1 to 5 of 5
  1. #1
    Kel
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    5

    Flashing glow plug/coil symbol

    HI

    I have an 03 A3 TDI SE 130.

    The glow plug coil light on the dashboard has started flashing.

    I've read elsewhere that this could be to do with the brake lights - but if all three brake lights are working properly, can it still be a problem with the brakes?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    MikeA3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    Epsom
    Posts
    1,176
    the brakes symbol looks something like this (0) and would come up when your brake pads were low.

    the best thing would be to scan the car with vag.com which will tell you exactly what the problem is as the car's ecu will store any "fault" codes.

    whereabouts are you based? - i'm in surrey and have vag.com if thats any use?
    S3 AMK
    Bilstein B8's & Eibach Springs, Neuspeed ARB's (22mm front & 19mm rear).

    Badger 5's Machined Discs with DS2500 pads & HEL braided lines.

  4. #3
    Kel
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    5
    I'm north Scotland - but thanks for the offer anyway!! Think iwill get it hooked up and diagnosed - I just read that on other cars, this flashing symbol often meant that a brake bulb had gone, or there was a dodgy onnection in the brake circuits and the ECU ?!?! (or something like that anyway!!!) Cheers for the help!

  5. #4
    Clach's Avatar
    A3 - 1.8Ts

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Oxford
    Posts
    974
    It's too bloody cold up there that's the problem! I glowed as well when I lived in Scotland....Born and breed for 19 years in Forfar! Good luck...
    Turbo Sport, Auto (I know!), A lot of 's -and rising [latest add: Recon'd. tranny] sunk in her since Aug. 07...

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    18
    Hi, I had the same thing happen on my TDi 130, turned out to be the brake light switch on the brake pedal. New switch cost about 7.00
    HTH

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO