Sky InsuranceAH Fabrications
Results 1 to 12 of 12

Thread: s3 immobilised?

  1. #1
    Donnie Mac

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Inverness
    Posts
    54

    s3 immobilised?

    hi guys, i disconnected the battery of my 1999 s3, and once reconnectd, i tried to start the car but it wont go, it starts for a sec then dies. is there a way i can fix this? worried cos i wont get anyone in audi til tuesday probably! help please!!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,881
    Very odd, I've had the battery go flat on my S3 a few times due to lack of use, and even changed to a new battery, so disconnected for 30 minutes or so, and no ill effects. Have you tried the spare key?, failing that, it's new ignition barrel time I think.


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  4. #3
    voorhees's Avatar
    Moderator

    Status
    Online
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,634
    you sure its your S3?

  5. #4
    Donnie Mac

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Inverness
    Posts
    54
    yes it is definately mine! tried the spare key, 'workshop' key, and even the plastic one! none of which work. i had the battery disconnected for about an hour as i had the clusters out. the orance light (of a car with a key on it) just repeatedly flashes when i put the key into the ignition.

  6. #5
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,881
    Quote Originally Posted by d18ony View Post
    yes it is definately mine! tried the spare key, 'workshop' key, and even the plastic one! none of which work. i had the battery disconnected for about an hour as i had the clusters out. the orance light (of a car with a key on it) just repeatedly flashes when i put the key into the ignition.
    OK, you never mentioned the clusters being out bit, now what did you do with the clusters, it's part of the immobiliser, so messing around with this part is a nono. Hope you get it sorted soon.


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  7. #6
    Donnie Mac

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Inverness
    Posts
    54
    i removed the clusters completely! i didnt think for a second this would have anything to do with the immobiliser. i disconnected the 3 wire connections at the back of the cluster. gona phone an audi specialist tomorow and see if he can shine any light on the sitation. hope i havent just cost myself hundreds!

  8. #7
    h100vw's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Down South, next stop Antarctica
    Posts
    215
    Make sure the cluster is plugged n properly. The key reader, ECU and cluster all need to be connected to knock the immobiliser off.

    Gavin

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Mar 2005
    Location
    Scotland
    Posts
    91
    Quote Originally Posted by jojo View Post
    Very odd, I've had the battery go flat on my S3 a few times due to lack of use, and even changed to a new battery, so disconnected for 30 minutes or so, and no ill effects. Have you tried the spare key?, failing that, it's new ignition barrel time I think.
    hey jojo why did you mention the barrel?? do these 'go' on the S3?

    reason i'm asking is the gf had a problem with the car today. says she couldn't turn the key!? I had a look at it and it seems fine to me.

  10. #9
    Tastyterrier's Avatar
    Monkey Trainer

    Status
    Offline
    Join Date
    Jul 2003
    Location
    Staffordshire
    Posts
    341
    Wouldn't have thought it'd cost you hundreds, you'll just need Audi to get your key's re-coded to your car, as long as you know someone that can drag you car down there tomorrow - or go to a VW dealer, it's cheaper!
    A3 1.8TQS: Supersport Springs and Shocks, Xenons, BMC Filter, 18" OEM TTV6's, Bailey DV, N75J and Phase 1 Custom Code.

  11. #10
    Donnie Mac

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Inverness
    Posts
    54
    took the clusters back out tonight and checked all connections. seemed fine but when i plugged all back in away it went, one wasnt getting a good connection somehow, even though it was plugged in properly! think that will be the end of my DIYing on the audi! has anyone ever got the lcd screen on the clusters replaced???

  12. #11
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,881
    Quote Originally Posted by colinra View Post
    hey jojo why did you mention the barrel?? do these 'go' on the S3?

    reason i'm asking is the gf had a problem with the car today. says she couldn't turn the key!? I had a look at it and it seems fine to me.
    I remember reading these 'go' as you put it in some A3's, I'm thinking the S3 is the same part.


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  13. #12
    grathies's Avatar
    More Points Than Portsmouth FC

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Portsmouth, Hampshire
    Posts
    1,355
    The actual switch part that sits behind the barrel does go, probably the same number that they use on the Golfs!

    Wouldnt imagine it was that it if it was fine before taking out the cluster tho

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO