Sky InsuranceJMB Retrofits
Results 1 to 4 of 4
  1. #1
    big_mo's Avatar
    MOSES

    Status
    Offline
    Join Date
    Nov 2007
    Location
    A great place called high wycombe, bucks
    Posts
    137

    Am i going mad????

    Think i may need help

    Today i had to replace my MAF as it was f**ked. Any ways put it on gave the old one back and wow it feels better.

    Took my A3 for a drive tonight and gave it some beans but it really didnt feel right. I mean it just felt like it was holding back. Didnt feel as nippy as it has.

    So is it my mind playing silly buggers with me or has any one else been like this?

    My mate who fitted it works at VW and he pluged the car in after and no codes came up and he also done a check on other sensors when the car was running and all fine

    Is it worth going back just in case????

    1.8t,AUM,Ming blue,Forge TIP,Forge silicone turbo hoses,BMC CDA,Forge 007p,Neuspeed short shift gearlink,powerflow hidden cat back,miltek downpipe,R8 oil cap,HIDs,Custom Code stage 1,de badged,de wipered,FKcoilovers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Aky
    Aky's Avatar
    Aky

    Status
    Offline
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    1,500
    You may have been sold a faulty replacement. Might be worth taking back and swap for a new one. Maybe worth checking that the plug on the top of the MAF housing hasn't popped out first.

  4. #3
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Posts
    2,488
    its either faulty, or you'll just have to wait for your car to re-adapt to the new values from the new (possibly working) MAF as the ECU will be seeing high values it's not used to. It always catches people out.

    When replacing the MAF, its always good to clear all DTC's and readiness data which should start the ECU re-learn.

    After a few hundred miles it should settle down.


  5. #4
    big_mo's Avatar
    MOSES

    Status
    Offline
    Join Date
    Nov 2007
    Location
    A great place called high wycombe, bucks
    Posts
    137
    Well last night i put a full tank in (47 may i say is well) and took it for a drive and also took it down the m40 to London. Seemed ok and better.
    This morring i have a little hand held fault code reader so i pulged it in and the only code it came up with is 17705. Mate my said he will clean the throttle body and reset it,check all the pipes and also change the D/V

    1.8t,AUM,Ming blue,Forge TIP,Forge silicone turbo hoses,BMC CDA,Forge 007p,Neuspeed short shift gearlink,powerflow hidden cat back,miltek downpipe,R8 oil cap,HIDs,Custom Code stage 1,de badged,de wipered,FKcoilovers

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO