Chris NottMonster Motorsport
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Reading
    Posts
    81

    Creak from drivers footwell on the S3

    Hello All,

    I got a funny one on my 2002 S3. I had a knocking coming from the passenger footwell so I took it into my Audi specialist. They replaced the droplink and both the arb bushes and charged me 140.

    It's a bit arkward but now I have a different noise in the same area. The garage have agreed to give me an hours free investigation, but I only ge the noise now after driving the car, maybe at speed. I drove to work this morning 4/5 miles and there was nothing. Yesteday I drove about 20 miles to work after which I can hear a nasty creaking. It happens when the car pulls away and you can hear it at low speeds (under 20mph)

    The garage say their is no movement in the suspension and obviously it's hard for them to hear this noise without first driving it for 30 minutes. Once the noise starts you can really hear it over speed bumps and pulling away and stopping.

    What could this be? could it be an engine mount or is this one of the suspension components?

    thanks

    Brian

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Fire up the Quattro!

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Sunny Manchester
    Posts
    37
    I had a similar prob on my mkiv golf, I changed the top mounts & had the engine mounts checked but that didnt solve it. It ended up being the sub frame bolts had not been tightened enough! I couldnt believe all that sound was coming from that.

    Is your cars suspension standard? If its not it maybe something to do with that.

    Hope you get it sorted soon.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Reading
    Posts
    81
    Hello,

    Car is totally standard and has only done 37k.

    Thanks

    Brian

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Reading
    Posts
    81
    Well I dropped the car off at the garage today, I mentioned the subframe bolts as the previous chap said. I cant say I'm too hopeful - how can I expect the garage to fix a noise they probably wont be able to hear unless they dive the car for 10 - 15 miles....

    B

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Reading
    Posts
    81
    well they sorted it. turned out it was some part of the roll bar that attaches to the bushes, with some plastic bits. Mechanic said he removed the plastic part and now the friction/noise is gone.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    60
    Hi bpascua, I've got a similar problem. Is the knocking feeling only exist when the car is cold and it happens either at start rolling or nearly come to stop?

    What did your mechanic actually fixed? Replaced the Anti-roll bar bush?

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Reading
    Posts
    81
    Hello,

    THe mechanic replaced both the ARB bushes and a droplink. This fixed the knocking but I was then getting a creaking! I took th ecar back and the chap said he removed some plastic casing of the arb mount bits - I dont know what it was but he said it was creating friction and causing the creak. I no longer have a creak.

    Cheers

    Brian

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO