EM TuningAH Fabrications
Results 1 to 13 of 13

Thread: ABS

  1. #1
    recomdos's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    North East
    Posts
    988

    ABS

    As some may know I eventually got my beast of an A3 T on Saturday, and I am MORE then impressed with her. So I was driving along today, and I was just thinking to myself how great my brakes are, and how much safer than normal ones they are (tt calipers and discs on the front [img]/ubbthreads/images/graemlins/laugh.gif[/img]) and then as if by bloody magic I heard like a whirring/juddering sound - automatically thought it was my steroe, so switched off and it still persisted.

    Then I looked at the dash and the ABS light was illuminated - naturally I paniced as I just bought her on Saturday.

    I pulled over and switched off, then started up again, it was still lit up. On route home it went off, so I dashed on here to hopefully find out why/or if it's anything to worry about - can anyone please advise?

    Many thanx

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    331

    Re: ABS

    Sounds as though the abs is on all the time .. take it to a dealer.

  4. #3
    recomdos's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    North East
    Posts
    988

    Re: ABS

    damn it! i did a vag thingy on it yesterday (first time I've done one of them, so I don't know exactly what to look for- but it didn't put an error up saying abs) do u think it will be a massive problem and cost a bomb at the dealers?

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    331

    Re: ABS

    I've no idea.. take it to a dealer.. trouble is though if its an intermitent fault they may not be able to help you.

  6. #5
    Anito's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    Chester
    Posts
    429

    Re: ABS

    Assuming you had it from a reputable kind of dealer (audi) then you probably have some kind of warranty with it.... don't you. [img]/ubbthreads/images/graemlins/shocked2.gif[/img]

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    1,361

    Re: ABS

    When you say you did the "VAG thingy" I take it you mean plugged in VAG-COM...am I right? if so did you connect to the ABS controller and then look at fault codes?

    The light most of the time just indicates an error with the ABS system and in my experience it can often be just a communication error, which after a period it will reset.

  8. #7
    recomdos's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    North East
    Posts
    988

    Re: ABS

    heh - yeah gambba, but I'm new to everything - car and vagcom, i didn't spefically connect to abs controller - i just ran the autocheck (and got 4 faults)

    Address 35 -------------------------------------------

    Controller:8L0 862 257 G
    Component: ZV-Pumpe, DWA, Funk D05
    Coding: 13130
    Shop #:WSC 06313

    4 Faults Found:
    01367 - Central Locking Pump Run Time Exceeded (likely leak) 35-00 --
    01370 Shareware Version. To Decode all DTCs 35-00 Please Register/Activate
    00955 Shareware Version. To Decode all DTCs 09-00 Please Register/Activate
    00956 Shareware Version. To Decode all DTCs 09-00 Please Register/Activate

    I might nip out and try again - specifically to the ABS, I bought it on a private sale, but got the car inspected with a 45 day warranty [img]/ubbthreads/images/graemlins/laugh.gif[/img] so at least I got a bit of come back there with them.

    I think like you gambba, it is probably nothing to worry about (well as such) coz like i say it went off and the brakes feel fine. if anyone can decipher them codes then please let me know - and hopefully i'll get chance to plug in the lappy again - see if there is anythign new - will keep u all posted (and fanx guys) [img]/ubbthreads/images/graemlins/laugh.gif[/img]

  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    1,361

    Re: ABS

    All of the codes above relate to the central locking and for the most are not worth worrying about at the moment.
    You obviously entered the central locking module only and interrogated it, which brought up the error codes relating to it. So if you choose 'control module' and then 'ABS' and select the 'fault code' button you will see what the ABS module has seen...if anything.

    As the car is new to you and you have 45 days of warranty I would suggest that you go through each of the modules applicable to your car, which is probably only 4 or 5, and if there are faults logged do a screen dump and save them, then clear the faults.
    After two weeks see if any of the faults you have erased have returned and if so bring it up with the seller if necessary.

  10. #9
    recomdos's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    North East
    Posts
    988

    Re: ABS

    good advice gambba - I like the sound of all that - I will have a good play around with the VAG com this weekend or tomoz) as it's not mine (need to buy one of these leads) where can i get one? :S then I will do what you said. I need to know all the codes - I ran it again earlier and found a couple more - I'll send u the screen grabs if ya want? maybe you know the crack?

    how'd u know it was all central lockin - u got the code handbook or something?

  11. #10
    Drill's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Land of Good Beer, and better Roads :-p
    Posts
    928

    Re: ABS

    Talk about TIMING [img]/ubbthreads/images/graemlins/ooo.gif[/img]

    Dude, just last night on the way home, I had to brake semi-hard as I approached a Stau. When I pressed harder on the pedal (about 1/2 way) the ESP light came on (NOT blinking, ON) So naturally I thought, WTF?!?! [img]/ubbthreads/images/graemlins/burningmad.gif[/img] Well, traffic wasn't going anywhere, so I turned off the engine, and restarted, no ESP light. So once traffic started going again, I drove off. Well about 5-10 minutes later I look down, and the lights back on [img]/ubbthreads/images/graemlins/crazy.gif[/img] So when traffic stopped again, I restarted, AGAIN, but then while still stopped, hit the brake pedal, and sure enough, the light came on again. [img]/ubbthreads/images/graemlins/burningmad.gif[/img] Now when I got closer to home, I went to a nice straight, deserted strech of road, and "Tested" the ABS, NOTHING, no ABS at all. [img]/ubbthreads/images/graemlins/burningmad.gif[/img] But the weird part is, after about an hour parked at home, we went down the road and everything was back to normal, ABS worked fine, and this continued on through the drive to work this morning [img]/ubbthreads/images/graemlins/confused.gif[/img] So could it be an ABS sensor going? Or as mentioned above, a "Communication Error"?

    Thx [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  12. #11
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    1,361

    Re: ABS

    [ QUOTE ]
    recomdos said:
    good advice gambba - I like the sound of all that - I will have a good play around with the VAG com this weekend or tomoz) as it's not mine (need to buy one of these leads) where can i get one? :S then I will do what you said. I need to know all the codes - I ran it again earlier and found a couple more - I'll send u the screen grabs if ya want? maybe you know the crack?

    how'd u know it was all central lockin - u got the code handbook or something?

    [/ QUOTE ]

    Couldn't possibly comment on the crack...see your PM.

    Could tell it was the central locking by the controller part number and the description of it combined with the codes which are all related to the central locking.....plus I've been around a bit [img]/ubbthreads/images/graemlins/grin.gif[/img]

    The lead you can get from Ross Tech or SK Pang which is where I got mine from and would recommend him (Really helpful chap).

    Post up the screen dumps and I'll see what I can do for you.

    [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  13. #12
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    1,361

    Re: ABS

    Michael,

    If you get the chance take the wheels off and clean up the speed sensors at each of the wheels, that includes the sensor itself and the plug. It may help.

    If the ABS unit cannot see the speed at each of the wheels it will not apply the ABS and will resort to manual mode instead, in order to reduce the liklihood of it causing an accident if it was to lock up one wheel more than another....

    If it's like the fault I had with mine it was intermitent and is now gone (Touch wood) after cleaning all sensors and plugs, so start here. Hopefully it will not come back between now and when I next see you, then we'll plug in and see what ws logged. [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  14. #13
    Drill's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Land of Good Beer, and better Roads :-p
    Posts
    928

    Re: ABS

    Well, we're going in bright and early Saturday, so I'll ask for a list of any errors. As for cleaning the sensors.... where and how?

    Thx [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO