Volks AutosChris Nott
Results 1 to 7 of 7

Thread: Screen Wash

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2006
    Location
    glasgow
    Posts
    45

    Screen Wash

    Hi

    My Screen wash is not working, I have checked my screen wash tank and is full.

    When i press the lever for the screen wash I can hear the motor but nothing is coming out.

    Does anyone have any suggests what the problem is????????

    Cheers in advance

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    158
    Is it front or rear? there is prob a pip connected too the pump mite be worth checking if its on as may have fallen off.
    also i know in other cars ive had the jets can get blocked, worth checking with a needle but i guess if there no sign of any water then this prob isnt the cause.
    do you have the headlamp washers? worth puting on lights and giveing a good spray if they work the pump should be ok?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2006
    Location
    glasgow
    Posts
    45
    Checked it today water is leaking from underneath the car when I pull the lever for screenwash.

    Is it a pipe that has a hole in it. Will this be easy to fix, is it just the case wrapping tape round it if i find the leak.

  5. #4
    Jacko4130's Avatar
    Goodie Gum Drops

    Status
    Offline
    Join Date
    Dec 2007
    Location
    mansfield
    Posts
    839
    If you can source the leak, replace the pipe/fitting, i cant see tape being a long term fix!
    Black S3

  6. #5
    spannah's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    N.London
    Posts
    237
    i have the same problem, my rear dont work, and my water seems to empty out in a week or so without even using it.

    can somone tell us or put up a diy page

  7. #6
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,755
    when my rear stopped working a pool of water appeared at the front left wheel while i was testing it, if you get this I have a couple of pics of the joint that can come apart behind the air box.
    red to red black to black blue to bits

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    158
    Best thing too do just trace your pipes back and eventually u will find the leak, yeah wouldnt say tape is the best idae and probally insulating tape will just leak again anyway

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO