EM TuningBadger5
Results 1 to 12 of 12
  1. #1
    Clach's Avatar
    A3 - 1.8Ts

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Oxford
    Posts
    974

    Low judder/vibration at idle (solved)

    Hi there,

    Maybe it is me getting all paranoid because my A3 has been running sweet lately after an Amplifier injector failure, but at idle there is a slight/low and noticeable vibration through the brake, and the rest of the car....(I have an Auto). Also, occasionly the needle dips a little below 800 rpm at idle, nothing much, then recovers. Either way, there is still a low but noticeable enough vibration. Noticeable enough, for instance, to make the sun visor shake a little and the armrest, etc ... Nothing obvious under the bonnet I am afraid...

    Is it just me, a common enough problem with a W reg or is that the/one coilpacks on there way out...

    A thought to put my mind at rest..?

    Cheers folks,

    Craig
    Last edited by Clach; 7th March 2008 at 16:54.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Clach's Avatar
    A3 - 1.8Ts

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Oxford
    Posts
    974
    Ach, maybe it is me...but defo feels a wee bit too juddery for me!

  4. #3
    Clach's Avatar
    A3 - 1.8Ts

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Oxford
    Posts
    974
    No there is defo. something wrong. It is intermittent and noticeable at idle when it happens to the point where my non-obsessive Audi fan wife even mentioned it....!!!

    Any thoughts?

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    72
    Quote Originally Posted by Clach
    No there is defo. something wrong. It is intermittent and noticeable at idle when it happens to the point where my non-obsessive Audi fan wife even mentioned it....!!!

    Any thoughts?
    The air conditioning compressor kicking in will make the revs dip slightly, and a small judder will be felt.

  6. #5
    abdus's Avatar
    Top Gear
    Cell-Out Champion

    Status
    Offline
    Join Date
    Apr 2007
    Location
    On an Island
    Posts
    1,810
    when the revs dip, is it like it's going to cut off?

    maybe throttle body need cleaning?

  7. #6
    Clach's Avatar
    A3 - 1.8Ts

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Oxford
    Posts
    974
    Quote Originally Posted by abdus
    when the revs dip, is it like it's going to cut off?

    maybe throttle body need cleaning?
    Thought about that. I remember you sent me some info on this a while back, a summer job (if not before) me thinks.

  8. #7
    Clach's Avatar
    A3 - 1.8Ts

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Oxford
    Posts
    974
    Quote Originally Posted by 2low4u
    The air conditioning compressor kicking in will make the revs dip slightly, and a small judder will be felt.
    Thanks for the reply, but sadly not in this case mate...

    Any other thoughts welcome

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    22
    idle control valve may need a little tweaking? you tried a diagnostics test for an error code?

  10. #9
    Clach's Avatar
    A3 - 1.8Ts

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Oxford
    Posts
    974
    Going to put it in for a service, will see what comes up. Just had the ignition amplifier changed at Audi too - I bet they f'd it up....! ;-(

  11. #10
    steve-tt's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    62
    get your engine dog mount bushes checked,if they're worn this could cause vibration on tickover.
    MRC AUDI TT 425BHP/330ftlbs1/4MILE 12.28secs

  12. #11
    Clach's Avatar
    A3 - 1.8Ts

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Oxford
    Posts
    974
    Cheers. Will do. putting the car in for a service soon..

  13. #12
    Clach's Avatar
    A3 - 1.8Ts

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Oxford
    Posts
    974

    Low Judder solved

    Problem solved: No codes on Vag com (which was good). Had the Air and Fuel filter changed at Vag techniques near Henley/Reading (excellent service) and the problem has gone.

    Two possibilities: Air filter was never changed by Fontain at its last service, and air flow was disrupted. - most likely IMO
    or, the fuel filter was getting clogged etc...

    Thanks for advice...
    Last edited by Clach; 7th March 2008 at 16:54.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO