Sky InsuranceEM Tuning
Results 1 to 19 of 19
  1. #1
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,057

    ko3S boost leak-HELP, seriously, I've had enough

    Hi guys, I need help.

    DESPERATELY.
    I've recently done a ko3S conversion on my AGU, I like to think I've done a fairly good job of it too.

    The problem is, ever since fitting my FMIC from tuner-stop.com, I have had boost leak problems.

    These were not apparent before mapping, but were very clear after it was mapped.

    Around 12-14psi, I get a quiet whine beginning, then around 15psi, this turns into a full on scream sounding like a ghost train! the noise gets more and more high pitched as boost builds, to a max of 18psi spike, and holds around 15psi, with the scream constant.

    The car was mapped to spike 22psi, and hold 20psi. Which it did, for around 30 minutes after I picked it up from Storm.

    It also did not make any screaming noise. There was obviously a slight turbo whislte at low throttle, and there still is, but nothing sounds like this *******!

    So, to fix the problem, I have done the following:

    Tighten all T-bar clamps on the 3 ply silicon couplers it came with Still leaks
    Replace cheap silicon with very thick tight fitting 4 ply from Siliconhoses.com Still leaks
    Replace T-bar clamps with JCS HI-Torque stainless worm drive clamps Still leaks

    Add mikalor clamps on every joint, so its now double clamped Still leaks
    Add an RTV silicon sealant to every joint Still leaks

    Rebuild forge 007P, run it both ways, no difference Still leaks
    Run new N75 hose, with sealant at both ends Still leaks

    I give up.

    I am running a brand new forge cold side kit, with the DV right near the throttle body
    the ko3S has done around 60k miles, and seems to be in great condition with no play in the shaft. the wastegate hasn't been adjusted since comming off a TT.
    I have had the core pressure tested this evening, and it showed no leaks at 1bar at all. I have asked them to test it at 2bar, which they will do in the morning, although they do not think it will leak at all.

    really guys, help me! I have NO idea what can be the cause of the leak now, I have done everything I can possibly think of, short of selling the car and buying something jap and chavvy that will at least work.


    Any suggestions what the problem could be? To me, a noise that was not previously there, and a drop in boost, coupled with it using LOTS of fuel, and back firing very loudly on down shifts, can only suggest a boost leak.

    but where from????
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    Have you got a VAG.COM error at present;this may help single out the location. Currently have a 17705 boost leak on my BAM S3, after checking all the hoses I have found a split hidden between two hoses - you couldn't see the split until you pulled them appart - near the oil reservoir; have ordered the part and waiting to see if this clears it as like you i have checked all visible hoses and the like. Failing that Stewart mentioned that under the manifold are more hoses that are prone to splitting (esp in Cupra 1.8T) so I'll be looking at them next.
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

  4. #3
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402
    I don't mean to unduly worry you, but a whine may not be a boost leak.

    I've heard noisy turbos that have ingested a foreign body into the compressor sound like you describe. Seeing that you've done everything to search for leaks I would at least pull the TIP from the inlet of the turbo to check for a bent blade.

    Or eliminate the new intercooler. Either plumb in the old one or bypass it all together and perform one run to see if the sound disapears.

  5. #4
    golf's Avatar
    ***** rent boy

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    1,553
    Make one of those home made boost leak detectors to find the culprit.

    A4mods.com has a writeup.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    6
    I'll second the boost leak tester, traditional vacuum leak tests do not suffice on turbo cars as there can be leaks that only appear when the charge piping is pressurized.

  7. #6
    Jimbo.King's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Leeds
    Posts
    173
    Hi, have you found anything to sort the problem out yet Prawn, im having the same problem with my A4.

    Mines Mapped to hold at 20/21psi and it dropped to 15/16psi along with a louder Turbo whistle that wasnt as noticeable as before as it was more of a rush of air suction from the induction
    It also seems a little lazy to make the boost, before it came in like an on off switch.

    Ive had all the induction / boost pipes off, done a pressure test to 22psi with no leaks, removed the N75 and cleaned it out, cleaned Maf + Map sensors with no luck, cleaned the forge diverter valve and re-greased, cleaned air cleaner.

    The turbo has some very slight up / down play and some in and out play in the shaft with no damage to the blades or housing.

    You seem to get the effect of the turbo trying to make the boost with the loud whistle but the wastegate is slightly opening bleeding some off.

    Im going to replace the N75 next and failing that remove the cat to see whats going on that side of the turbo.

    Any other help would be very appreciated

    2007 A4 3.0tdi Quattro S-line, Lava Grey Pearl, 229+bhp, 6 speed manual, Cruise control, Auto wipers/lights, Parking sensors all round, RNS-E Sat Nav, Heated Volterra leather, Adaptive Bi-Xenon plus headlights, Bluetooth phone prep/voice control, DRL, i-Pod dock, Coming home lights, A4 B5 front spring seat mod, LED DRL/side light/numberplate lights, Window tints, Cupra R front splitter, Black front grill, 3.5" custom tail pipes, 8.5x19 Calibre Excalibre wheels running 225/40/19, ET30-R ET35-F.

  8. #7
    A3_Turbo's Avatar
    Swaying towards IHI....

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Virginia water, surrey
    Posts
    1,441
    Spoke to Prawn the other day on the phone,

    I believe the problem was down to the turbo and he spicked up a replacement K03S.

    Im sure he'll be along soon to clarify...

    Jason
    A3 1.8TS
    K03S,Pro Alloy FMIC, Neuspeed TIP, Forge 007P,Jabba Stage 2, BMC CDA, Turbo Back Miltek,H&R Cup Kit,H&R Arb's,18" Cup 3's Wrapped in Parada Spec 2's, Facelifted, 10k Hids, Dewipered, Debadged,S3 Interior, S3 Rear bumper, S4 Front bumper, Brembo's, Momo Team, LCR Splitter.

  9. #8
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,057
    I found out what my problem was, the turbo was dead!

    I had it checked out on a few different rolling roads, and there is no boost leak at all. The sound i hear is the turbo whinning as it comes on boost, as it looks like the thrust bearing has given up.

    Mine still spikes 22psi, but it wont hold it at all.
    As a result, its currently whinning terribly, and
    making 202hp and 240lbft, so a fair bit down on where it should be

    http://www.jkm.org.uk/performance/GallerySCN010308.htm

    mines the only audi on that page, thats from the SCN RR day yesterday.

    On the bright side, I picked up a genuine 26000 mile old ko3S from an 04 ibiza cupra yesterday, for the lovely price of 100!

    I'll get that fitted, and get it dyno'd again, and let you know the results
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  10. #9
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402
    So you aren't going for the hybrid now I assume?

    Good score picking up that k03s for a ton.

  11. #10
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036
    I think your turbo could have been goosed due to the set up you have there.
    Any "screeching" from a turbo is not good. The fact it started 30 minutes after pickiung up your car suggests that the mapping (either process of or the actual map) are too agressive for your turbo.
    It could also be a n249 valve or wastegate problem that caused some over boosting whihc goosed your bearings.

    But i would be wary with the new turbo also, it would be a shame if there is some issue that will destory that one too, if only because they are a right pain to fit!

    My AGU K03s has been on now for 4 years and 60k miles car now done 125k. So it should be a reliable conversion if done carefully.

  12. #11
    Slipping at 3.5Krpm

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Berkshire
    Posts
    1,951
    I also have the same setup as Prawn, K03s, but my map is slightly less agressive than his (boosts to 17psi) and mines been fine with no issues or noises whatsoever for 6K miles so far.

    Same mapping company though, so it could be hardware and software related the problems he is having.
    <Insert meaningless geeky specs here>

  13. #12
    Jimbo.King's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Leeds
    Posts
    173
    Cheers for the replys guys, ive just got it sorted, Heres what i found when i took the downpipe off:-




    The cat has decided to break up and block the hole that leads to the downpipe, it must have been back feeding into the turbo making it sound different and causing the lack of power.

    No wonder the turbo and manifold glowed cherry red after a short run !!

    Back to normal running and holding at 20/21psi (k03) and its never gone so well, even after a good hard drive the turbo only glows slightly now so im well happy.

    2007 A4 3.0tdi Quattro S-line, Lava Grey Pearl, 229+bhp, 6 speed manual, Cruise control, Auto wipers/lights, Parking sensors all round, RNS-E Sat Nav, Heated Volterra leather, Adaptive Bi-Xenon plus headlights, Bluetooth phone prep/voice control, DRL, i-Pod dock, Coming home lights, A4 B5 front spring seat mod, LED DRL/side light/numberplate lights, Window tints, Cupra R front splitter, Black front grill, 3.5" custom tail pipes, 8.5x19 Calibre Excalibre wheels running 225/40/19, ET30-R ET35-F.

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    11
    I assume you have fitted a nice new cat then Jim

  15. #14
    Jimbo.King's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Leeds
    Posts
    173
    LOL its a modified one

    2007 A4 3.0tdi Quattro S-line, Lava Grey Pearl, 229+bhp, 6 speed manual, Cruise control, Auto wipers/lights, Parking sensors all round, RNS-E Sat Nav, Heated Volterra leather, Adaptive Bi-Xenon plus headlights, Bluetooth phone prep/voice control, DRL, i-Pod dock, Coming home lights, A4 B5 front spring seat mod, LED DRL/side light/numberplate lights, Window tints, Cupra R front splitter, Black front grill, 3.5" custom tail pipes, 8.5x19 Calibre Excalibre wheels running 225/40/19, ET30-R ET35-F.

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    11
    Quote Originally Posted by Jimbo.King
    LOL its a modified one
    0 Cell sports cat yeah?

  17. #16
    2nd Gear

    Status
    Online
    Join Date
    Dec 2006
    Posts
    484
    What is a 0 cell cat - and how much?
    05 Audi A4 2.0T Quattro
    Black with a BIG wish list!

  18. #17
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,057
    is that a joke? I do hope so

    If not, then I can tell you.

    a 0 cell cat is a cat with no cells, so it converts nothing.

    Its basicly a straight bit of pipe, or a cat with no middle to it!
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  19. #18
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,985
    Xbox 360 gamer ID : Timffy

    Black FZ6 - Turbo car 'slapper'
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  20. #19
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402
    Or a cat that doesn't sell very well?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO