Chris NottBadger5
Results 1 to 11 of 11
  1. #1
    ash_s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Shrewsbury
    Posts
    1,005

    My fault codes. What do they mean?

    Just used my mates vagcom on my S3 and it threw up these faults, any ideas what they are?

    VAG-COM Version: Release 311.2-N


    Chassis Type: 8L - Audi A3/S3
    Scan: 01,02,03,08,15,17,22,35,37,45,54,55,56

    Address 01 -------------------------------------------------------
    Controller: 8N0 906 018 J
    Component: 1.8L R4/5VT 0004
    Coding: 10710
    Shop #: WSC 01236
    WAUZZZ8L721000*** AUZ7Z0A18*****
    2 Faults Found:
    16395 - Bank 1: Camshaft A (Intake): Retard Setpoint not Reached (Over-Advanced)
    P0011 - 35-10 - - - Intermittent
    16705 - Engine Speed Sensor (G28): Implausible Signal
    P0321 - 35-10 - - - Intermittent
    Readiness: 0000 0000

    Address 03 -------------------------------------------------------
    Controller: 8N0 907 379 E
    Component: ESP 20 CAN V005
    Coding: 18448
    Shop #: WSC 01236
    No fault code found.

    Address 08 -------------------------------------------------------
    Controller: 8L0 820 043 J
    Note: Excessive Comm Errors

    Skipping Address 15-Airbags

    Address 17 -------------------------------------------------------
    Controller: 8L0 920 980 R
    Component: KOMBI+WEGFAHRS. VDO D07
    Coding: 01444
    Shop #: WSC 00779
    WAUZZZ8L72100**** AUZ7Z0A18*****
    No fault code found.

    Address 22 -------------------------------------------------------
    Controller: 02D 900 554 B
    Component: HALDEX LSC ECC 0006
    No fault code found.

    Address 35 -------------------------------------------------------
    Controller: 8D0 862 257 E
    Component: CV-Pump, Alarm, RC D17
    Coding: 15178
    Shop #: WSC 01236
    2 Faults Found:
    01367 - Central Locking Pump Run Time Exceeded (Likely Leak)
    35-00 - -
    01370 - Alarm triggered by Interior Monitoring
    35-00 - -

    Address 45 -------------------------------------------------------
    Controller: 4B0 951 173
    Component: Innenraumueberw. D03
    Coding: 00001
    Shop #: WSC 00000
    No fault code found.

    Address 55 -------------------------------------------------------
    Controller: 4B0 907 357
    Component: LEUCHTWEITEREGLER D004
    Coding: 00014
    Shop #: WSC 01236
    No fault code found.

    Address 56 -------------------------------------------------------
    Controller: 8L0 035 152 B
    Component: chorus II GRO 0004
    Coding: 00202
    Shop #: WSC 01236
    No fault code found.

    End -------------------------------------------------------
    2001 Audi S3 l MTM Remap l 252.7bhp 432.4Nm l Forge 007P l ECS Porsche Stage 2v2 Front Brake Set-up l ECS Stage 1 Rear Brake Set-up l 18" RS4 Alloy Wheels


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402
    Can't be too sure about the camshaft advance. Perhaps a problem with the VVT servo?

    G28 speed sensor must be okay, otherwise the engine wouldn't run. Maybe an old code that hasn't been cleared.

    Don't worry about the alarm ones too much.

    I'd clear them, go for a drive and then re-check.

  4. #3
    ash_s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Shrewsbury
    Posts
    1,005
    Quote Originally Posted by HTC
    Can't be too sure about the camshaft advance. Perhaps a problem with the VVT servo?

    G28 speed sensor must be okay, otherwise the engine wouldn't run. Maybe an old code that hasn't been cleared.

    Don't worry about the alarm ones too much.

    I'd clear them, go for a drive and then re-check.
    yea did that mate, cleared them off, went for a drive, about 6miles with varied driving. re-scanned and no faults were found at all. going to give it a run this week and re-scan it next weekend to see what happens!

    Thanks
    2001 Audi S3 l MTM Remap l 252.7bhp 432.4Nm l Forge 007P l ECS Porsche Stage 2v2 Front Brake Set-up l ECS Stage 1 Rear Brake Set-up l 18" RS4 Alloy Wheels


  5. #4
    ash_s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Shrewsbury
    Posts
    1,005
    Still got these faults

    Engine Speed Sensor (G28): Implausible Signal

    Camshaft A (Intake): Retard Setpoint not Reached (Over-Advanced)

    Are they related? Is the engine speed sensor something to do with the camshaft position sensor?

    Any idea how i get to it? Where it is and is it easy to change? DIY?

    Ive cleared them a few times and they keep coming back. Getting a stuttering at 6k rpm in every gear. Want to get it changed asap.

    Cheers
    ash
    2001 Audi S3 l MTM Remap l 252.7bhp 432.4Nm l Forge 007P l ECS Porsche Stage 2v2 Front Brake Set-up l ECS Stage 1 Rear Brake Set-up l 18" RS4 Alloy Wheels


  6. #5
    golf's Avatar
    ***** rent boy

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    1,553
    Engine Speed Sensor is a fairly common fault, it's related to the crankshaft sensor I think. My A4 1.8T had the same problem where the car used to conk out randomly, until one day it just wouldn't start at all, it just kept turning over.

    It's fairly easy to change, it's just held in place by a large bolt and the electrical connection.

  7. #6
    ash_s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Shrewsbury
    Posts
    1,005
    Quote Originally Posted by golf View Post
    Engine Speed Sensor is a fairly common fault, it's related to the crankshaft sensor I think. My A4 1.8T had the same problem where the car used to conk out randomly, until one day it just wouldn't start at all, it just kept turning over.

    It's fairly easy to change, it's just held in place by a large bolt and the electrical connection.
    Any idea on its location mate, i dont have a clue what id be looking for!
    How much are they roughly? Cant find it on vagcat
    2001 Audi S3 l MTM Remap l 252.7bhp 432.4Nm l Forge 007P l ECS Porsche Stage 2v2 Front Brake Set-up l ECS Stage 1 Rear Brake Set-up l 18" RS4 Alloy Wheels


  8. #7
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402
    Engine speed sensor circled in red on the lower front of the engine. Can be a fiddly one to get to. I found it easier to change mine from below.
    Its probably called an impulse sensor in vagcat. Its about 70. If its dodgy, then that might be the cause of your missfires, which may in turn be effecting the cam position sensor. Either that or you are a tooth out on the cambelt.


  9. #8
    ash_s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Shrewsbury
    Posts
    1,005
    Thanks for that matey. Helpful picture!
    Is there anyway i can find out if its faulty without buying a new one?
    2001 Audi S3 l MTM Remap l 252.7bhp 432.4Nm l Forge 007P l ECS Porsche Stage 2v2 Front Brake Set-up l ECS Stage 1 Rear Brake Set-up l 18" RS4 Alloy Wheels


  10. #9
    ash_s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Shrewsbury
    Posts
    1,005
    Car cut out tonight right at a junction!! Just slowly died as i was pulling up to it, tired re-starting but no joy, took about 3 attempts, eventually got going but sounding really rough and lumpy, gave it a few revs and it was fine, just as normal all the way home, 2nd time its done this now but last time was ages ago. Could this be to do with the sensor?? Intermittent fault?

    thanks guys
    2001 Audi S3 l MTM Remap l 252.7bhp 432.4Nm l Forge 007P l ECS Porsche Stage 2v2 Front Brake Set-up l ECS Stage 1 Rear Brake Set-up l 18" RS4 Alloy Wheels


  11. #10
    golf's Avatar
    ***** rent boy

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    1,553
    That will definitely be because of the engine speed sensor. Am I right in thinking that your EPC light might have been on too?

    Source the part yourself from eBay USA (cheap as chips), and it's a fairly simple swap over. The part you need looks like this:



    Make sure it is compatible with the 1.8T engine, as there are a few others on the market.

  12. #11
    ash_s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Shrewsbury
    Posts
    1,005
    Quote Originally Posted by golf View Post
    That will definitely be because of the engine speed sensor. Am I right in thinking that your EPC light might have been on too?

    Source the part yourself from eBay USA (cheap as chips), and it's a fairly simple swap over. The part you need looks like this:



    Make sure it is compatible with the 1.8T engine, as there are a few others on the market.

    Thanks matey, just been scouring ebay actually and theres a few about, some not genuine ones.
    Didnt notice the EPC light on but i was more worried about getting the bloody thing going and moved out of the junction!!
    Looks an easy swap, seen some on the online VagCat too, would rather just buy a genuine one, i can get it at trade anyway.
    Are they all the same for the 1.8T As theres 4 different part numbers on VagCat

    Thanks for the help mate, much appreciated
    2001 Audi S3 l MTM Remap l 252.7bhp 432.4Nm l Forge 007P l ECS Porsche Stage 2v2 Front Brake Set-up l ECS Stage 1 Rear Brake Set-up l 18" RS4 Alloy Wheels


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO