Chris NottBadger5
Results 1 to 12 of 12
  1. #1
    ash_s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Shrewsbury
    Posts
    1,005

    6,000 revs - stuttering - cutting out - what now!!

    Came across another fault on my S3 today
    Was giving it a bit of throttle down the dual carrigeway and when the revs reached about 6k in all gears (i think) the engine stuttered and jerked. Then changed gear and it was fine up until about 6k in the next gear then the same thing again.
    Could it be the TIP collapsing, ive searched old posts but lots of people dont tell the symptoms and the cure which is a problem.

    Can anyone help?

    Thanks
    Ash
    2001 Audi S3 l MTM Remap l 252.7bhp 432.4Nm l Forge 007P l ECS Porsche Stage 2v2 Front Brake Set-up l ECS Stage 1 Rear Brake Set-up l 18" RS4 Alloy Wheels


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Stewart's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Blackpool, UK
    Posts
    696
    Possibly but unlikely, TIP collapse occurred on earlier TIPs (later TIPs had steel ribs/banding) and at peak torque. Torque will have tailed off quite a bit at 6krpm...

    You need to be logging with VAG-COM to try and pinpoint whats happening.
    Rarrrr! I'm not Lesdyxic!

    There are three kinds of people in the world, those who can count, and those who can't.

    Clicky Here!

  4. #3
    ash_s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Shrewsbury
    Posts
    1,005
    Didn't realise this, thanks Stewart
    Any ideas at all? MAF, temp sensor, n75, DV etc...
    I love S3's....








    ....sometimes!!
    2001 Audi S3 l MTM Remap l 252.7bhp 432.4Nm l Forge 007P l ECS Porsche Stage 2v2 Front Brake Set-up l ECS Stage 1 Rear Brake Set-up l 18" RS4 Alloy Wheels


  5. #4
    Stewart's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Blackpool, UK
    Posts
    696
    Could be a number of things, could be coil pack breaking down, could be plug/s breaking down, MAF, lambda

    You NEED to VAG-COM first, at least to see what if any error codes are being thrown up...
    Rarrrr! I'm not Lesdyxic!

    There are three kinds of people in the world, those who can count, and those who can't.

    Clicky Here!

  6. #5
    golf's Avatar
    ***** rent boy

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    1,553
    You need to run it through Vag-Com, it could be so many different things like Stewart mentioned.

    If your ESP light is permanently stuck on, it's a good bet that your MAF has had it.

  7. #6
    Ballcrusher's Avatar
    NO CAT JUST 3" STRAIT THREW

    Status
    Offline
    Join Date
    Jul 2006
    Location
    london
    Posts
    343
    i had this when i first bought my s3 and crazy it sounds but turned out to be 2 of the coil packs for some reason they wer beaking down after 5500rpm all the time.

  8. #7
    Stewart's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Blackpool, UK
    Posts
    696
    Quote Originally Posted by Ballcrusher
    i had this when i first bought my s3 and crazy it sounds but turned out to be 2 of the coil packs for some reason they wer beaking down after 5500rpm all the time.
    Did VAG-COM report intermittent misfires on the relevant cylinders?
    Rarrrr! I'm not Lesdyxic!

    There are three kinds of people in the world, those who can count, and those who can't.

    Clicky Here!

  9. #8
    Ballcrusher's Avatar
    NO CAT JUST 3" STRAIT THREW

    Status
    Offline
    Join Date
    Jul 2006
    Location
    london
    Posts
    343
    didnt use vag com as i spoke to a friend who said it could be the above problem so i replaced all the coil packs one by one bit of an arse job and turned out to be the first to coil packs from the drivers side

  10. #9
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036
    Be very careful ash. There are a couple of guys on TT forum in January who reported similar, 4500 revs though, and two weeks later boht their motors chucked rods.

    I would get it on vagcom today and drive it steady til its sorted...

  11. #10
    ash_s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Shrewsbury
    Posts
    1,005
    Cheers Simch
    no management lights on at all
    Il get it plugged in asap!
    Cut out on me today in traffic for no apparent reason, stuggled to re-start but was fine once it was started again and was fine for the rest of the day, wierd!

    ash
    2001 Audi S3 l MTM Remap l 252.7bhp 432.4Nm l Forge 007P l ECS Porsche Stage 2v2 Front Brake Set-up l ECS Stage 1 Rear Brake Set-up l 18" RS4 Alloy Wheels


  12. #11
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036
    it seems a common thread on here where someone is buying an s3 and a few weeks in is having problems! It makes me worry about why they are up for sale tbh!

    Hope you get it sorted.

  13. #12
    Stewart's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Blackpool, UK
    Posts
    696
    Quote Originally Posted by simch
    it seems a common thread on here where someone is buying an s3 and a few weeks in is having problems! It makes me worry about why they are up for sale tbh!

    Hope you get it sorted.
    Indeed! And why do the problems never show themselves on extended test drives!
    Rarrrr! I'm not Lesdyxic!

    There are three kinds of people in the world, those who can count, and those who can't.

    Clicky Here!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO