EM TuningSky Insurance
Results 1 to 10 of 10

Thread: Temperature

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    14

    Temperature

    Hey everyone, newbie in the house, found my way over here from searching on Pistonheads, so hopefully you'll be able to help me out. I've had a search through the A3 forums here already and haven't been able to find what I'm looking for, so apologies if I've missed it.

    I'm only querying this because of my past experiences with VW/Audis. I used to drive my mum's 1.4 Polo (52 plate) and it always ran with the temp gauge back on the middle at 90 deg C.

    I then got my own car in June 2007, a 1.8 T Audi A3 (2000, W plate), and I absolutely love it.

    Over the last couple of months I've noticed that, no matter how long I drive for (sometimes up to 2 hrs non stop) the temp gauge never goes about 80deg C. Even after a good thrashing, the temperature never reaches the middle 90 figure.

    So my question is, has anyone else experienced this before, is it much of a problem and if so, how can it be rectified?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036
    Sounds like a dodgy temp sensor a common problem. Change it , you may be losing boost as boost can be capped at lower temps.
    Get a green top one, they are in the hoe under the airbox area.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    14
    Would losing boost cause any noticeable changes when driving eg lower fuel economy etc?
    Last edited by Turbo Lag; 12th February 2008 at 22:00.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Harrow
    Posts
    221
    Sounds like the thermostat, i had same prob last week, see the post on here, it tells you how to do it
    Audi A3 54 plate 2.0 FSI Sport
    www.simplydents.co.uk

    Mods - 11 Rear lights, custom front matt black grille, I pod connection, S3 rear spoiler.

  6. #5
    Tastyterrier's Avatar
    Monkey Trainer

    Status
    Offline
    Join Date
    Jul 2003
    Location
    Staffordshire
    Posts
    341
    I also had the same problem, thermostat!
    A3 1.8TQS: Supersport Springs and Shocks, Xenons, BMC Filter, 18" OEM TTV6's, Bailey DV, N75J and Phase 1 Custom Code.

  7. #6
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    Courtesy of madvw:

    1 Fault Found:
    17704 - Error in Mapped Cooling System (usually temp Sensor or Thermostat)
    P1296 - 35-10 - - - Intermittent


    anyway.. back from audi with a new coolant sensor and o-ring, parts for a BAM are:
    A059 919 501A - C3D1 Temperature Sensor
    AN 903 168 02 - C3D1 O-Ring
    £24 +vat.
    and also the excellent how-to for a BAM engine:
    http://www.wak-tt.com/tempsensor/tempsensor.htm


    Courtesy of Prawn & S3 Dave
    For the thermostat: http://www.audi-sport.net/vb/showthr...ght=thermostat and for guides: http://forums.audiworld.com/tt/msgs/1304805.phtml

    Thermostat from VagParts
    050121113C for the Thermostat S3 £17.00+ VAT
    038121119B for the Thermostat O-Ring 57p+VAT
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

  8. #7
    Bong Water's Avatar
    In two minds

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    785
    Just got back from having mine changed, temp sits at 90 now and the oil gets hotter too as the engine is being alowed to warm as it should
    Skint because of my car, the forums made me do it

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    14
    Thanks guys, that's really helpful, I'll get that stuff sorted and changed

  10. #9
    Ibzzzzz's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    666
    My problem is a bit different the temp gos to about 90/midpoint then as soon as it hits 90 it jus hits the bottom readout, And i am sure that is not what the real temprature is. is this my 'stat or sensor or anything else. I got a '97 1.8 non turbo.
    2006 - A4 - 1997 1.8T 20VS, Full Black Recaro Leathers, Concert, Climate Control, Facelifted, Remus, Front armrest! - Sold
    2007 - A3 20vs -bridge gap motor....
    2008 - Think its time for the Civic Type R.
    2009 - Screw a Type R. Got a VR6 instead (missed even now)
    2011 - Focus St170. < what was i thinking...
    2012 - Lateee 8L S3 with EVERY extra....Broken...other asn members enjoying my parts!
    NOW! - B5 S4 Avant - 2.7 Twin Turbo POWWEERR! WWOOOOOSSSHHH!

  11. #10
    4th Gear

    Status
    Offline
    Join Date
    May 2003
    Location
    Reading
    Posts
    705
    it could be the temp sensor,what does it say if you check it on the climate panel? Or it could be the dash pod itself.
    03 Ebony black S3, Dieselgeek short shift, its started..

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO