Volks AutosJMB Retrofits
Results 1 to 19 of 19
  1. #1
    Mike.M's Avatar
    6th Gear

    Status
    Online
    Join Date
    Oct 2003
    Location
    Dorset
    Posts
    1,537

    S3 Boost problem

    My S3 seems to loose boost top end of revs often, for example I get 0.8 bar 3000rpm and then it may go down to 0.67 approx at about 4500 onwards.

    Decided to give her some this evening on a quite dual carriage way and at about 120mph the boost started to go down.

    Other times it will get o 0.8 and stay there until I change gear and it is quite rare to get the full 1.0 bar........usually 0.92 ish, but on average 0.8 ish

    Sounds like an air leak to me as I recently put the Samco air intake hose on..........might check those clamps again, unless anyone else has any other ideas

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Mike.M's Avatar
    6th Gear

    Status
    Online
    Join Date
    Oct 2003
    Location
    Dorset
    Posts
    1,537

    Re: S3 Boost problem

    Quick brain wave..........my boost gauge hose is designed to be a vacum hose, but has a wall of about 1.5mm (Easily sqeezable).

    Could it colapse when the car is on boost, which in turn strangles the feed to the gauge??????

  4. #3
    Grant's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    Aberdeen
    Posts
    1,093

    Re: S3 Boost problem

    There is no chance that your boost gauge hose can collapse - have you felt the strength of it?

    The higher up the rev range you go, the lower the boost.

    Even a remapped S3 can give say 1.7 bar boost - at redline it will be down to 1 bar if not lower because the turbo cannot sustain the boost pressure at that revs.

    My S3 (remapped by AmD) maintains full boost (depending on gear) until about 4500/5000 revs. At 6000+ revs it's down to about 10psi.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    Central Scotland
    Posts
    253

    Re: S3 Boost problem

    Yup,

    same story with me as with Imola S3, I'm APR'd up and the guage reads around 19psi up to around 5000 the falls back to around 13/14 psi.

    The turbo is too small to generate decent pressure at higher rmp ranges which is a bit of a bummer as it pulls so well up to 5000.

    I never noticed it was the boost falling of till I fitted a piller boost gauge, was a bit dissapointed I have to say. Propblem is now I crave a bigger turbo to maintain boost! In the process of talking my self (and my bank ballance) into believeing that its worth while!

    Cheers,

  6. #5
    Mike.M's Avatar
    6th Gear

    Status
    Online
    Join Date
    Oct 2003
    Location
    Dorset
    Posts
    1,537

    Re: S3 Boost problem

    Cheers,

    All this started when I installed my digital Blitz gauge and was monitoring the boost as driving.......got me worried seeing it drop off, but seems to be the norm from what you guys are saying.

    Also by not always getting 1.0 bar (rare so far) but more like 0.86 bar as a peak..........is this good or should it be 1.0 peak most times and I need to get it checked out?

  7. #6
    Grant's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    Aberdeen
    Posts
    1,093

    Re: S3 Boost problem

    Mike - is your S3 remapped?

    If not, I think 0.8 bar is about standard peak boost pressure.

    My S3 is remapped and my normal boost is about 14-15 psi (about 1 bar) with it sometimes increasing to 17 psi on overboost (but very rarely).


  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    Central Scotland
    Posts
    253

    Re: S3 Boost problem

    Mike,

    I take it the car is standard? What miles also?


  9. #8
    Mike.M's Avatar
    6th Gear

    Status
    Online
    Join Date
    Oct 2003
    Location
    Dorset
    Posts
    1,537

    Re: S3 Boost problem

    Standard at the moment apart from Samco hose and AMD DV.

    Was told 1.0 bar was peak for the S3. Got 0.99 on a few occassions, but its not constant.

    20K miles on the clock

  10. #9
    Grant's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    Aberdeen
    Posts
    1,093

    Re: S3 Boost problem

    [ QUOTE ]
    ScotSTHREE said:
    You beat me to it Imola S3! Lol...

    [/ QUOTE ]
    Us Scots think alike! [img]/ubbthreads/images/graemlins/lol.gif[/img] [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    Central Scotland
    Posts
    253

    Re: S3 Boost problem

    Sounds ok to me Mike. You're the same as me when I got my guage fitted!

    0.8 bar sounds about right.

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    Central Scotland
    Posts
    253

    Re: S3 Boost problem

    Ha, ha! I'd better get back on with some work now! Catch up with ya all later!

  13. #12
    Mike.M's Avatar
    6th Gear

    Status
    Online
    Join Date
    Oct 2003
    Location
    Dorset
    Posts
    1,537

    Re: S3 Boost problem

    Cheers guys.............was preparing myself to strip down the connections to the Samco hose and recheck everything this weekend for air leaks.

    Its great to get feedback from the turbo via a gauge as I knew nothing about what was going on before.

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Kent
    Posts
    123

    Re: S3 Boost problem

    I think 210 bhp peak is about 0.8 & 225 bhp one's peak is 1.0 !!??

  15. #14
    Grant's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    Aberdeen
    Posts
    1,093

    Re: S3 Boost problem

    [ QUOTE ]
    Golf Bygone said:
    Sounds to me like you need to chip the car - mine gets 1.3-1.4 bar. S3 with 265bhp; 311 lbs/ft torque. That would sort your "problem" out.

    [/ QUOTE ]
    Who chipped your car and where did you get it rolling roaded?

  16. #15
    Sucemabite

    Status
    Offline
    Join Date
    Mar 2003
    Location
    Route Napoleon, Var
    Posts
    342

    Re: S3 Boost problem

    [ QUOTE ]
    Imola S3 said: Who chipped your car and where did you get it rolling roaded?

    [/ QUOTE ]

    Check the graph out yerself...

    http://www.audi-sport.net/ubbthreads/showflat.php?Cat=1,10,15,105,200,900,1000&Board=dyno&Number= 46533&page=0&view=collapsed&sb=5&o =&fpart=1


  17. #16
    Grant's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    Aberdeen
    Posts
    1,093

    Re: S3 Boost problem

    [ QUOTE ]
    Golf Bygone said:
    Why, don't you believe me?

    The readings are from the RR event held at AMD on 22 November 2003. The boost reading came via VAG.com. It's a Revo with SPS1. blah blah blah.



    [/ QUOTE ]
    Calm down mate - I just asked what sort of chip you had and where you got it rolling roaded. Give some hay to that high horse!

    The reason I am asking is that my car was remapped by AmD and only boosts to 1 bar. Many other people state that their S3s peak boost is between 1.3 and 1.7 - higher boost tends to be APR, Revo and older AmD remaps.

  18. #17
    PaulS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    1,003

    Re: S3 Boost problem

    i was told standard S3 is 0.9 bar.

    so sounds like yours is healthy.

    get it chipped and get it into the 1.3+ [img]/ubbthreads/images/graemlins/laugh.gif[/img]

  19. #18
    Grant's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    Aberdeen
    Posts
    1,093

    Re: S3 Boost problem

    [ QUOTE ]
    Golf Bygone said:
    [ QUOTE ]
    Imola S3 said:
    Calm down mate - I just asked what sort of chip you had and where you got it rolling roaded. Give some hay to that high horse!

    [/ QUOTE ]

    OKAY okay ok, I know it's only a commercial and nothing is real but that kind of grass doesn't really interest me.

    Mine peaks about 1.5 bar.

    I see you have been well kitted out by AMD. Good choice. I think they even have boxer shorts as well.

    [/ QUOTE ]
    Only the remapp and Viper DV from AmD. I tend to do bits and bobs when the paycheck comes in at the end of the month! AmD undies eh... maybe next month! [img]/ubbthreads/images/graemlins/lol.gif[/img]

  20. #19
    Mike.M's Avatar
    6th Gear

    Status
    Online
    Join Date
    Oct 2003
    Location
    Dorset
    Posts
    1,537

    Re: S3 Boost problem

    Mine peaked again at 0.99 bar tonight, but on average hits 0.85 ish or less............but my mind has been put to rest by everyones feedback.

    Cheers [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO