JMB RetrofitsVolks Autos
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    6

    Hunting/stall problem and a mystery tube...

    Hi everyone,

    I've got a problem with my 2000 1.6 A3 that's becoming more noticeable in the cold weather. Not really a big deal but it is a bit annoying!



    When starting the engine from cold it'll often stall unless I give it a bit of throttle. Once started, the revs will hunt quite noticeably until the engine warms up.

    I asked the local Audi specialist to take a look when the car recently went in for a service. He said he found a crack in the engine breather tube and that was probably the culprit.

    I figured if it was just a tube needing replaced I'd have a go myself and save the 47 labour charge. I wouldn't know an 'engine breather tube' if I sat on one so I had a poke around this afternoon, quickly checking everything that looked remotely tube-like.
    I didn't find any cracked tubes, but I did find a disconnected one... Pics below.

    So! I guess my questions are:
    1. Would a cracked breather tube give me the hunting/stall problem I've got?
    2. Where in the engine will I find this breather tube and who should I see to get a new one?
    3. What's this dangling tube and where should I poke the free end?

    I've had a look in the Haynes manual but couldn't find any reference to either bit. 16 quid well spent there then...

    Thanks!

    James







  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036
    NO idea what it is, your photos are not too clear of what it's attached to.

    But I would be surprised if it was not meant to be connected to something. HAve you tried just plugging the end up (a small bolt and some insulation tape will do) and then try the car to see if its better.

    I think you need to look around the motor and see where it may connect to, its a deliberate shape, so rotate the pipe around the end its connected to and see if there is anything that looks like its missing a pipe! !

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    6
    Just in case anyone else experiences a similar problem, here's what happened:

    1. Figured out where the disconnected hose was meant to go and reconnected it. No noticeable change. Still don't know what it does but I guess it can't have been all that important...
    2. Put the car in yesterday to have the breather tube replaced and the engine now revs fine, even when cold. Part was just shy of 30 quid +vat and got charged 1hr labour so just over 90 all-in.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO