JMB RetrofitsSky Insurance
Results 1 to 18 of 18
  1. #1
    squale's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    France
    Posts
    24

    S3 Cold Start Problem

    Hi,

    My car (S3 2002 BAM), has a problem :
    In fact, when I first start it in the morning (stayed all the night out) I am in Limp Mode (boost limited to just a litte bit). But if I shut down the motor and start it again then its gone. Very strange.

    Any ideas ?

    thx a lot !
    S3 8P '07

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Felon's Avatar
    Slightly odd.

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Chandler's Ford, Hampshire
    Posts
    87
    I have exactly the same problem. All I can conclude is that S3's just don't like the cold weather. I started mine this morning and it was very lumpy so I gave up and took my wife's car instead. She then had to cycle to work....
    2002 Absolute Red (Tomato Soup colour) S3 Custom Code Phase 1 done 10th October 2007

  4. #3
    NoggyDS3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Scotland
    Posts
    193
    Sorry for late reply, but did you ever find a cause for this or was it just down to the S3 not liking the cold? I'm having similar probs!
    2001 Facelift S3, Custom Code Phase 1, Forge 007p

  5. #4
    Felon's Avatar
    Slightly odd.

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Chandler's Ford, Hampshire
    Posts
    87
    Yes - it was solved. I posted the info a while back in a different thread, but as I haven't figured out how to reference other threads, I've just copied and pasted what I wrote (was in 'Spluttering and misfiring on cold start-up cured' thread - last entry Feb 15th.). Probably worth reading the while thread:

    "Just a quick update for those that are interested or still suffering from this... My cold start problems reappeared - despite the work that was done above. Exacty the same sysmptoms so booked it back into Southampton Audi who did a VAG check and concluded that it was still to do with the throttle body. Rather than clean it and 'readapt' it again, they replaced it under warranty. Since then it has been fine and on the cold mornings we have been having recently has started perfectly and without fuss each time. Fingers crossed!!"

    Not had any problems since...
    2002 Absolute Red (Tomato Soup colour) S3 Custom Code Phase 1 done 10th October 2007

  6. #5
    Morgan-VAGCHECK's Avatar
    Foot to the floor

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    103
    Quote Originally Posted by squale View Post
    Hi,

    My car (S3 2002 BAM), has a problem :
    In fact, when I first start it in the morning (stayed all the night out) I am in Limp Mode (boost limited to just a litte bit). But if I shut down the motor and start it again then its gone. Very strange.

    Any ideas ?

    thx a lot !
    Squale if you are going into limp mode & this is only occuring on very on cold mornings, after the first start I would suggest you check for stored DTCs..

    If you find 17705 is popping up after the vehicle exhibits the issue, & you cycle ignition & all is back to normal, & you are remapped then I would suggest talking to your tuner about correcting this issue.

    Cheers
    Morgan
    Last edited by Morgan-VAGCHECK; 25th March 2008 at 17:59.

  7. #6
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    Quote Originally Posted by Morgan-VAGCHECK View Post
    Squale if you are going into limp mode & this is only occuring on very on cold mornings, after the first start I would suggest you check for stored DTCs..

    If you find 17705 is popping up after the vehicle exhibits the issue, & you cycle ignition & all is back to normal, & you are remapped then I would suggest talking to your tuner about correcting this issue.

    Cheers
    Morgan
    So do you know what the issue is?
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

  8. #7
    Morgan-VAGCHECK's Avatar
    Foot to the floor

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    103
    Its purely code related, & can be fixed if you know where to look & what to change.

    Affects some (not all) DBW 1.8T ECU variants.

    Cheers
    Morgan
    Last edited by Morgan-VAGCHECK; 25th March 2008 at 14:38.

  9. #8
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    Ah, so are you saying it is down to the remap? Some sort of parameter that causes the issue?

    Admittedly I have the same 17705 on a CC remap, have changed the known ones but occasionaly get the cold start issue.
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

  10. #9
    Morgan-VAGCHECK's Avatar
    Foot to the floor

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    103
    This "glitch" if you like, actually already exists in certain variants of the stock code, its not caused by the remap itself.

    Its just much more likely to show itself if the vehicle is remapped.

    But as i say it can be fixed.

    Of course its possible to get the 17705 DTC from a real pressure drop fault, however when its occuring under the circumstances I described then normally it indicates that the variant is an affected one.

    Cheers
    Morgan
    Last edited by Morgan-VAGCHECK; 25th March 2008 at 13:37.

  11. #10
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    I getcha, in that case are you able to rectify this issue on a CC remap or does it have to be one of yours? Or can you PM the answer if I ask really nicely...please.
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

  12. #11
    Morgan-VAGCHECK's Avatar
    Foot to the floor

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    103
    Its not something we would offer as an individual service I am afraid.

  13. #12
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    Thought that would be the case. Cheers.

    If you are feeling generous pm me your findings so I can take it up with them : )
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

  14. #13
    NoggyDS3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Scotland
    Posts
    193
    Interestingly i get the 17705 fault code too! Mine only started doing it after i got a CC remap, no fault codes before and I'd certainly be interested in seeing how you get on with CC Jesters as it is annoying!!! Absolutely fine once you turn the ignition off and on again though!

    Keep me posted and thanks for all of your responses guys!
    Last edited by NoggyDS3; 25th March 2008 at 22:29.
    2001 Facelift S3, Custom Code Phase 1, Forge 007p

  15. #14
    Felon's Avatar
    Slightly odd.

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Chandler's Ford, Hampshire
    Posts
    87
    Mm.... (scratches head) - i too have had a CC remap so would also be interested in developments.... But as I said above, replacing the throttle body seemed to have done the trick for me.
    2002 Absolute Red (Tomato Soup colour) S3 Custom Code Phase 1 done 10th October 2007

  16. #15
    Effect's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Derbyshire
    Posts
    469
    Anyone else get any further with this, my car has developed this "feature" now also.

  17. #16
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,911
    I have spent a bit of wedge fixing this lumpy start but to no avail so I'm going to have to lump it
    Also Audi had it for ten days and concluded that it needs a new ECU as its the Revo remap to which I explained that Revo are an approved company who VAG work closely with (they said Revo came in recently for info on the new RS6 for remapping!)
    so the master technician said ask Revo for advice.......it doesn't affect performance as its just five seconds of lumpyness in the morning

  18. #17
    Morgan-VAGCHECK's Avatar
    Foot to the floor

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    103
    I think Effect is refering to the cold weather/limp/17705 DTC, rather than a lumpy cold start.
    Last edited by Morgan-VAGCHECK; 2nd November 2008 at 17:18.

  19. #18
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    60
    i was going to get a cc map but am slightley concerned now i dont want to start to develop these problems is this something that up to date maps will have over come?

    i used to have the 17705 but found one pipe didnt have a clamp got one fitted and never showed up on any diognostics or does it just show on vagcom and vagcom only?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO