JMB RetrofitsVolks Autos
Results 1 to 6 of 6
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    London
    Posts
    385

    has my clutch gone? :(

    i have a 99 A3 1.8t sport, was driving home yesterday and when pulling away from a set of lights (normally, no F1 style starts for me!), i started noticing my bite point wasnt where it usually is which is around 800rpm where i'm normally off the clutch then onto the gas pedal and it pulls away nicely.

    i had to really give it some gas to get it to 2000rpm then off the clutch to get it to crawl away and not stall as the bite point seemed to be so much higher. 1st/2nd/3rd seemed to have no pull at all, unless i'm heavily on the gas pedal with very high revs. it doesnt feel like i have a turbo at all in any gears. i didnt even attempt 4th/5th.

    got home and noticed there was a burning smell from the engine bay, but no smoke. engine coolant was well within limits, as was oil level.

    this morning i checked it and the clutch pedal had a bit more 'feel' to it than it did last night but the bite point is not there. took it for a quick drive this morning and i think changing up to 3rd, the revs dropped from 3000rpm (which seems to be the only place where its able to move the car) suddenly to 1000rpm but i had not took my foot off the gas pedal or depressed the clutch, it just felt like it has lost power right there.

    so, has my clutch gone or is it something else as i spoke to my mate who had an audi that needed his clutch changed and he said it wasn't a sudden thing, that he knew for a good week that his clutch was going to go. mine was fine up till that point..

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    abdus's Avatar
    Top Gear
    Cell-Out Champion

    Status
    Offline
    Join Date
    Apr 2007
    Location
    On an Island
    Posts
    1,810
    the car doesn't move at first when you rev it, then starts moving?

    what does it smell like?

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    London
    Posts
    385
    yeah upto 2000rpm, it doesnt move at all, it revs and i can hear the engine revving up.

    i dunno, it smells like burnt plastic? cant really place it.

  5. #4
    golf's Avatar
    ***** rent boy

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    1,553
    Good way of testing is, get into 5th at around 45mph at a steady 2000RPM and floor it. If the revs climb wildly and the car doesn't move much then it's the clutch which has gone.

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    London
    Posts
    385
    i cant even get it to 45mph! even on a relatively flat surface..

  7. #6
    abdus's Avatar
    Top Gear
    Cell-Out Champion

    Status
    Offline
    Join Date
    Apr 2007
    Location
    On an Island
    Posts
    1,810
    I had the same problem. But it started in 5th gear as golf said. was about 50-55 mph and floored it, just revved and then car didn't gain any speed.

    Anyway, I already had the parts for a clutch/flywheel upgrade, so was not a big deal. The car had to be towed though to get it repaired.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO