Sky InsuranceJMB Retrofits
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    63

    s3 dull knocking/thumping noise

    Hi Guys,
    I've got an 2002 S3 Quatrro with 75k on the clock. Recently serviced and 4 new tyres all round about 2 months ago.

    Over the last week I've noticed a dull thumping/knocking sound coming from the engine bay or wheels. It's hard to locate the noise but it's upfront somewhere. It's not related to the revs, but it does seem to be related to speed (seems to comes in over 40mph but not always), although it doesnt bang at a very fast rate. The only common symptoms I have found is that the banging is practically non-existent with just me in the car, with 2 in the car it sounds a bit louder and with 3 in the car it's there all the time. It seems louder on smooth road surfaces, which is strange (probably coz you can hear whats going on!). It also tends to wave in and out, maybe dependant on hills?

    To me, it sounds like the noise of tyres on rumble strips when you approach a roundabout.

    Does anyone have any ideas?

    A possible factors:

    The other day my battery died so I got a new one, in the process stupid me dropped a 13mm socket thing down into the engine bay to the left of the battery, and it kinda fell under the battery where I cant see. It didnt land on the floor so it could be in there somewhere. I just cant see it, maybe its fallen out. Maybe this is causing the banging?

    Also, since buying the car 2 months ago, the steering seems to pull to the left. Don't know if thats related.

    Also, I've noticed the engine cover (that says V5 turbo) is missing a screw and is a bit loose. Not sure it would make a heavy enough sound for it to be that.

    Cheers Guy, look forward to you amazing wisdom!
    Last edited by W14FEN; 24th November 2007 at 13:30.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    Have you checked the ARB or top mounts? Both are common problems for the S3 which produce the knocking sound. Otherwise you could have a loose wheel bearing or the CV Joint has come apart.

    If it is whining when you turn left or right, check your power steering fluid, this happened to me and a simple top up rectified it.

    The 13mm socket probably would have fallen out by now, if not you can get underneath and remove the undertray and then feel around.

    My S3 always pulls like a basteard to the left, another common issue. I've had here 4WA so many times and checked the tyre and other parts that it is just stupid.

    For the screw, you can get them from Audi for 20p, very easy to refit. Doubt this would cause the noise.
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    63
    Hi Jesters3,
    Thanks for your reply, really appreciate it.

    I haven't checked the ARB, top mounts or CV joints. Whats the best way to do this and what should I look for? I dont have ramps or a garage

    I had a mechanic look at it and he said the wheel bearings are ok (I'm suspicious he didnt even look at it!).

    The big thing here is that the banging only seems to happen on smooth road surfaces. The mechanic said he thought it was just tyre noise - but i'm not convinced. It does seem to be relative to speed, but not engine revs.

    I look forward to hearing how to check your suggestions. Thanks

  5. #4
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    Ideally send it down to an Audi specialist to have a look.

    Eitherway you need to jack it up to have a look.

    For the ARBs, check out this thread for pics and stuff http://www.audi-sport.net/vb/showthread.php?t=40501&highlight=top+mounts. Have a look at the bar and the bushes (rubber mounts) to see how they fare and what condition they are in. You should spray some silicone gel on the bar and the bushes to see if that stops the creaking if it does you know the problems

    For the CV Joint, my CV Boot split so had a dodgy creaking scraping noise check out this thread http://www.audi-sport.net/vb/showthread.php?t=31204&highlight=joint If this has split or anything then get it changed asap

    For the Top Mounts check out this thread for pics and stuff http://www.audi-sport.net/vb/showthread.php?t=44066&highlight=top+mounts. Effectively to check you have to jack up the cars, take the wheels off, drop the frame and the mounts and then have a look!! By that time you may as well replace them!

    To get the OE top mounts, ARB changed should cost £100-£200 all in. Depending on CV will depend on the cost.

    Cheers!
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    63
    Hi eveyone,

    5 months later and the banging developed into a 30mph+ drone / humming sound. Finally had something the local garage could diagnose. turns out it was wheel bearing!

    I was convinced it was coming from the driver side front, but turns out it was the driver side rear.

    The hub was quite damaged but didnt need replacing.

    Thanks for all your help everyone.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO