Monster MotorsportSky Insurance
Results 1 to 7 of 7
  1. #1
    p14va's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    44

    Strange problem with throttle through rev range??

    Morning chaps,

    I recently bought an A3 1.6, fixed her all up (check welcome thread for background): Hello - P14VA
    and it just flew through an MOT yesterday after a full set of pads and disks change.

    Anyhow, after driving back yesterda decided to see how it was through the rev range, and when accelerating, it starts pretty slowly(yes its a 1.6!) but when it gets to about 5000 rpm, the car pulls back and feels like its hit the rev limiter and doesn't really budge past that.

    The red line is at 7000 and I know it should at least rev to about 6500. Its recently had the head replaced a few hundred miles ago, has that got anything to do with this?

    Can anyone help with this?!

    Thanks.
    - Audi A3 1.6 -

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Fearon

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Dorset
    Posts
    151
    MAF Sensor?
    Im just a window tinter!

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Harrow
    Posts
    221
    Ye sounds like the maf sensor
    Audi A3 54 plate 2.0 FSI Sport
    www.simplydents.co.uk

    Mods - 11 Rear lights, custom front matt black grille, I pod connection, S3 rear spoiler.

  5. #4
    p14va's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    44
    thanks for the reply guys! will check the MAF out when I get home.

    Im assuming to test that its bad I'll have to disconnect it and see if it runs any better??


    also would this have anything to do with the throttle body alignment?
    - Audi A3 1.6 -

  6. #5
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Posts
    2,488
    to be honest, if it's had a new head and gasket in the last few hundred miles, i wouldn't be redlining it for a while...


  7. #6
    p14va's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    44
    Quote Originally Posted by madvw
    to be honest, if it's had a new head and gasket in the last few hundred miles, i wouldn't be redlining it for a while...
    LOL....oops....


    anyhow, cleaned out the whole of the intake today from the MAF to the throttle body and the idle is much steadier now!!
    - Audi A3 1.6 -

  8. #7
    p14va's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    44
    Drove it round today and even though the lumpy idle has gone and it sounds much better... It still has that strange stop at 5000rpm.

    anyone else have any ideas???
    - Audi A3 1.6 -

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO