Badger5EM Tuning
Results 1 to 2 of 2

Thread: Coolant level

  1. #1
    Clach's Avatar
    A3 - 1.8Ts

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Oxford
    Posts
    974

    Coolant level

    Just a quick concern today...

    As the morning's have become colder (especially this morning), I have turned on my A3 and the Red coolant level warning symbol has came up.. Each time I have switched the engine off, and the symbol has gone away.

    The car/temp runs fine, but it is just annoying. Is this a sign of bad things to come...also the coolant level looks good, it was serviced 5ooo miles ago, and the coolant was changed along with the waterpump 10,000 miles at Audi!

    Thanks,

    Clach

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jcs356's Avatar
    Brum brum

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Englandland
    Posts
    2,681
    This is a known problem with the A3/S3 in cold weather. It think the warning sensor is a bit sensitive. I topped mine up with a very small amount of de-ionised water (about 100ml) and it cured the problem.
    Jason
    2001 Nogaro S3 (daily driver)

    1958 replica Porsche 356 Speedster (summer posing)
    1997 Seat Cordoba SX 16v (track day toy) replacing (t)rusty 1994 Seat Ibiza GTi RIP

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO