Sky InsuranceChris Nott
Results 1 to 3 of 3
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    UK
    Posts
    229

    Knocking felt through pedals after Cambelt Change..

    Just had cambelt and waterpump done by local specialist.

    I have noticed that there is a knocking present when engaging / dis-engaging the clutch, it cannot be heard, but simply felt through the pedals (any of them).

    Iv had a quick look, cant see anything obvious, dog mount looks secure.

    It didnt do this before it went in for the work.

    Any ideas? Anyone had a similar symptom before? before i take it back to them when i get a chance..

    Also when on tickover, if i open the door and blip the throttle quickly i can hear a clank / knock. its not too lound but can be heard from sitting in the car with the door open, seems like a dog mount problem to me?
    (it had this symptom before i could feel the knocking through the pedals, so i doubt they are directly linked).

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Ian W's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Wirral, Merseyside
    Posts
    1,054
    Just had my cambelt etc done on my 2000 S3, had a phone call off the garage to let me know that when they toook the rear engine mount off ( a requirement of the job I assume) it was pretty much seized so was in need of replacing.

    If yours was in a similar state and hasn't been renewed then it may be causing the engine to move backwords when driving and through gear changes.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    UK
    Posts
    229
    I took the car in yesterday, and they couldnt find any problems with it.

    So they asked me to take them out in it and see if its doing it, and sure enough, it wasn't any where near as noticable.

    However 10 mins after i left, after a few hard acceleration's (maybe it loosend up a bit), it was knocking throught the pedals again.

    I removed the rear engine mount today, and it seems in OK condition. Removed the rubbers and they are in good share.

    Maybe its not a engine mount, but i can replicate the problem when parked, in 1st gear, foot on foot brake, take the bite and dis-engage the clutch quickly and i feel the knock through the pedals, which is what makes me think its something to do with the engine movement!

    Any ideas ! ?

    Cheers

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO