Volks AutosMonster Motorsport
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    10

    audi a3 1.6 2000 speedo not working

    PLEASE PLEASE HELP!!

    hi, my speedometer and oddometer have stopped working i thought it would be something simple like a fuse or something but it isnt please can anybody help id be very thankful if you could..everything else on the dash is working fine,,

    thank you very much for looking

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    rodenal's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    1,982
    do you have access to vag com?

    maybe get somebody to scan for codes for you, should be able to get an idea of what is wrong.
    *Gone* 1997 A3 1.6 facelift headlights, 16"1.8t Alloys, full rear tints. 110k

    You built a time machine.........out of a delorean!?!?!

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    10
    i did, no faults came up they said it might be the whole instrument panel that may need replaceing. i'l jst have to do that

  5. #4
    marms's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Lincolnshire
    Posts
    837
    Gulp.... sounds expensive.

    Can you get someone to go in the car with you and monitor the vehicle speed via VAG-COM at least you will know is its the actual clocks or the speed sensor (which I belive is on the wheel on an 8L but I may be wrong).
    I'm an optimist but I don't think it helps much.

    A3 8P 2.0TDi S-Line Sportback DSG

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    81
    Quote Originally Posted by ity768
    PLEASE PLEASE HELP!!

    hi, my speedometer and oddometer have stopped working i thought it would be something simple like a fuse or something but it isnt please can anybody help id be very thankful if you could..everything else on the dash is working fine,,

    thank you very much for looking
    apparantly its a relativly common failure. mine also doesn't work, not only the speedometer and tachometer, but my fuel gauge and some other things also do not work.

    being in the us, it nearly impossible for me to find a replacement part, but i have found a local place that can repair it "supposedly".

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO