Sky InsuranceEM Tuning
Results 1 to 13 of 13
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2003
    Posts
    23

    Smile strange noise from under the car?

    Hi,

    had a scout through the posts but not found anything that matches the issue;-

    210 S3, it makes a strange ticking sound, almost like a leaf stuck in a bike wheel, this only happens when the engine is under load, sound like its coming from underneath the drivers side? It makes the same when driving in straight line.

    I cant replicate it when the car is parked and running, and for some bizzare reason it never makes the sound driving into wo*k, but always on the way home???

    Any ideas would be most appreaciated.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    A stone caught in the tyre tread? Happens quite a few times with my S3.

    Only other ticking sound was from the passenger side that I got this morning when I ran out of Power Steering fluid.
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2003
    Posts
    23

    Thumbs up

    Quote Originally Posted by jesters3
    A stone caught in the tyre tread? Happens quite a few times with my S3.

    Only other ticking sound was from the passenger side that I got this morning when I ran out of Power Steering fluid.

    Thanks, definitely not a stone in the tyre, will check the PS fluid levels now

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036
    Do you have split rims on or stock style one piece wheels?

    I had a weird noise like a stone in the tyre tread, but only when warm...turned out my OEM split rims were creaking as one of the bolts had stripped its thread and gone loose!

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2003
    Posts
    23
    Quote Originally Posted by simch
    Do you have split rims on or stock style one piece wheels?

    I had a weird noise like a stone in the tyre tread, but only when warm...turned out my OEM split rims were creaking as one of the bolts had stripped its thread and gone loose!
    I have the std 17" Avus wheels as OE fit, were would I look for this? The sound is a mechanical clicking, with a tiney element to it.

  7. #6
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,857
    you sure its not a person under there and its their keys in their pocket dragging along the asphalt?
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2003
    Posts
    23

    Talking

    Quote Originally Posted by A4Quattro
    you sure its not a person under there and its their keys in their pocket dragging along the asphalt?
    if only it was that simple

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Huddersfield
    Posts
    218
    my dad had this years ago in his car and im sure it was the brakes that need cleaning, the edge of the discs

  10. #9
    Mike H's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    45
    I had this.... I'd got a nail stuck in my tyre..... sounded like a ticking noise...had me worried for a week. Drove round with the window down listening too it wondering what the hell it was.

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    N.Ireland
    Posts
    369
    turn your aircon on and off and listen to see if the noise changes

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2003
    Posts
    23
    Quote Originally Posted by claudefrog
    turn your aircon on and off and listen to see if the noise changes
    I generally drive to wo*k with the a/c on then home without it, I assume you reckon the a/c system is causing the noise, if so surely it would only make a noise when running??

  13. #12
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    N.Ireland
    Posts
    369
    sorry.. i re-read your post, you cant replicate it when sitting idling... I was getting a similar noise before, and it went away when i switched the aircon off... in the end i got it refilled and fixed the noise.. so perhaps its not the same issue

  14. #13
    abdus's Avatar
    Top Gear
    Cell-Out Champion

    Status
    Offline
    Join Date
    Apr 2007
    Location
    On an Island
    Posts
    1,809
    it might also be your charcoal filter doing it. Open your engine bay and it's on the left (on an A3)

    you should hear it....i guess.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO