Volks AutosChris Nott
Results 1 to 3 of 3
  1. #1
    Defratos's Avatar
    You’re Dethpicable!!

    Status
    Offline
    Join Date
    May 2004
    Location
    London....Relocated to the Mid East
    Posts
    2,230

    Question Locating Thermostat & Temp sensor

    Hey guys, anyone know where the thermostat & temp sensor are located in the S3? and any ideas how I can test them out to see if they're faulty? Apart from Vag com (that's how I knew they're faulty) Thanks for any help given
    2002 S3 BAM | Jabba Re-Map | Uprated Haldex | Koni adjustable coilovers | Neuspeed ARBs | Powerflex Bushes | ECS tie-bars | Dog bone | Eibach spacers | TTDA | T'Dynamics DV | Dieselgeek short shift | Toyos | MIJ Custom Exhaust | Sound system | Security Tints |

    Audi S3-BAM

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Stewart's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Blackpool, UK
    Posts
    696
    Thermostat is located on the engine block down towards the alternator...

    Slightly off topic but you can actually diagnose a really knackered water pump by sticking your fingers in the water gallery (once you have removed the thermostat) and feeling for the impeller blades! Obviously with the Timing belt tension there 'should' be no play at all and no missing blades...

    The temp sensor is just to the right of the cam cover, someone will no doubt post some pics very soon
    Rarrrr! I'm not Lesdyxic!

    There are three kinds of people in the world, those who can count, and those who can't.

    Clicky Here!

  4. #3
    Defratos's Avatar
    You’re Dethpicable!!

    Status
    Offline
    Join Date
    May 2004
    Location
    London....Relocated to the Mid East
    Posts
    2,230
    I hope so mate cause I'm not 100% sure if I'd be able to find them. Sounds like they're in a tight place. I'll take some pics and post them to see if I'm looking at the right place. Just out of curiousity why might I have a knackered water pump? as I've recently replaced it with the came belt on the 60k service, so could it be that Audi fitted a faulty water pump? and does the water pump relate to the thermostat and temp sensor? Thank for the help
    2002 S3 BAM | Jabba Re-Map | Uprated Haldex | Koni adjustable coilovers | Neuspeed ARBs | Powerflex Bushes | ECS tie-bars | Dog bone | Eibach spacers | TTDA | T'Dynamics DV | Dieselgeek short shift | Toyos | MIJ Custom Exhaust | Sound system | Security Tints |

    Audi S3-BAM

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO