AH FabricationsEM Tuning
Results 1 to 4 of 4
  1. #1
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036

    Oem s3 xenons facelift

    Am i imagining it, or did my oem xenons used to "twizzle" up and down as they levelled when I first put them on?

    Now they dont, they stay level, they passed MOT, but they are set very short.
    Not really used them much this summer since having the new lower suspension on. IIRC the adjuster is attached to the front suspension so I cannot see it being due to this. Could the motors have gone? Anyway to check? I'd estimate the beam on the drivers side is only 15ft in front of the car now....so very short indeed!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    jonboy's Avatar
    'Team Tweedy'

    Status
    Offline
    Join Date
    Sep 2007
    Location
    East Midlands,Leicestershire
    Posts
    22
    I know that all xenon units are self levelling, when i switch mine on they go up and down before settling.

    Sorry i cant offer anymore advice than that

  4. #3
    mk1chopper's Avatar
    Missing the S3

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bedford
    Posts
    1,095
    there is 2 sensors, 1 on the front left suspension and one on the rear left suspension. If you have vag com you will be able to tell if its the sensor as it will show a fault. My rear sensor had failed, and my headlights only lit up like yours, replaced it and now they point forward as they should. If only one of your headlights is pointing down i think this would indicate the motors.

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036
    Was ok today......weird! Could it be to do with the washer fluid being low.......someone reckons its illeagl to have unwashed xenons because fo dazzle/diffraction. Maybe if the washer fluid was low it made them point at the floor......!? Now its full they seem fine.

    PS are you sure about the sensor on the rear, I thought that was as ESP sensor only.....??

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO