EM TuningBadger5
Results 1 to 11 of 11
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    10

    Help please, Audi A3 2000, 1.8t apparently misfireing

    Hi guys and girls,

    I dont know anything about engines , i just like driving cars hehe. Last friday, i was parked up waiting for a friend, engine was idle'ing fine, and all of a sudden it started juddering and shaking. I turned the engine off, and waited for a few mins. Tried it again and still the same, poped up the bonnet, and noticed the engine itself is jerking from side to side rather than the nice smooth movements it usually does. I rang the AA, who came out, n fiddled around with the engine, came back with the conclusion that the 3rd coil pack needed replacing. So hes got me home, ive rang a friend who is a mechanic whos got the part and come and fitted it. But still the same . Very jerky, hes tried the new coil pack, and the old "faulty" one in different cylinders, and its worked in the others. The guy had a look at some other bits, checking fluid levels are high etc, and they were fine. I had a cable off ebay ages ago, but never used it, so thought id scan it wth vag com.

    Here arethe results.

    VAG-COM Version: Release 409.1-US

    Chassis Type: 8L - Audi A3/S3
    Scan: 01,02,03,08,15,17,22,35,37,45,54,55,56

    -------------------------------------------------------------------------------
    Address 01: Engine
    Controller: 06A 906 018 CJ
    Component: 1.8L R4/5VT MOTR HS D01
    Coding: 04000
    Shop #: WSC 06435
    1 Fault Found:
    18010 - Power Supply Terminal 30: Voltage too Low
    P1602 - 35-10 - - - Intermittent
    Readiness: N/A
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes
    Controller: 1J0 907 379 Q
    Component: ABS/EDS 20 IE CAN 0001
    Coding: 13504
    Shop #: WSC 06435
    No fault code found.

    Dont know if this means anything to any one, but any advise woudl be appreciated before I have to take it too a dealer/3rd party specialist.

    Thanks again for the advice, if i posted anyting I shouldnt have done in the engine info, please advise and I will remove it.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    am sure that means the battery is low, i did a quick search on the forum and thats what came up

    but i dont think a low battery would make the engine jerk
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  4. #3
    wibble111's Avatar
    needs to scratch the itch

    Status
    Offline
    Join Date
    Nov 2006
    Location
    derbyshire
    Posts
    829
    I had a similar problem, changed the coil packs about and narrowed it down to cylinder 1, after lots of messing about decided to take it to local vag garage, turned out to be the ignition control module, £180 all in

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    10
    Well its off to awesome gti tomorrow morning anyway. Audi stealers dont want to look at it for another week due too it not being warantty work, and the local garages round here seem stumped now their fault finder cant diagnose it either lol.

    Cheers for the help anyway folks.

  6. #5
    Slipping at 3.5Krpm

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Berkshire
    Posts
    1,951
    It could be the ignition control module, as per the post from wibble111, however, that module is £90 new from online dealers and takes about 2 mins to swap out...
    <Insert meaningless geeky specs here>

  7. #6
    petewon's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Newcastle
    Posts
    514
    Deffo sounds like a missfire although I would have expected to see it logged in the VAG.COM faults.

    Strange one.
    Pete
    _______________________
    8P A3 2.0 FSI Sport, Leather/Alcantara, Bose, Xenons.

  8. #7
    Slipping at 3.5Krpm

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Berkshire
    Posts
    1,951
    Faulty ignition control module doesnt get logged in VAG-COM...
    <Insert meaningless geeky specs here>

  9. #8
    petewon's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Newcastle
    Posts
    514
    I see. Would it not log the missfire tho?
    Pete
    _______________________
    8P A3 2.0 FSI Sport, Leather/Alcantara, Bose, Xenons.

  10. #9
    Slipping at 3.5Krpm

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Berkshire
    Posts
    1,951
    It didnt on mine...
    <Insert meaningless geeky specs here>

  11. #10
    petewon's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Newcastle
    Posts
    514
    Oh right I just assumed it would have logged the miss just like a faulty coilpack. I did see a tutorial a while ago on testing them, I think it was over on Audiworld. Ill see if I can find it.
    Pete
    _______________________
    8P A3 2.0 FSI Sport, Leather/Alcantara, Bose, Xenons.

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    10
    My time of testing is up , the guys and girls at awesome can have a play with it. IM sure they have more idea of what to be checking than I do

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO