Badger5Chris Nott
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    81

    intrior lighting not working.. dash not working.. please help

    so i have an audi a3 imported to america.

    i have never driven the car at night until yesterday so bare with me.

    first issue is all the dash dials do not work, but they also do not illuminate, the center mfa performs but not accurately.

    also non of the dash lighting is functioning, the door lighting works, and the radio and climate control backlighting is on but all the buttons dont illuminate.

    it seems like it would be a fuse issue but ive checked them all and non appear to be faulty.

    hopefully someone has some advice that can lead me to the answer.

    thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    A3steve's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    126
    Hi, there is a dial (rheostat) next to light switch on the drivers side dash, if this has been adjusted down then you wont have any illumination.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    81
    i attempted adjusting it but all it does is dim the the center mfa in the cluster slightly, aside from that it doesnt affect the non lit dash or gauge cluster.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    81
    ok so im going to just keep replying to my own thread.

    i pulled any fuse associated with the interior and they all test good with a multimeter. i just cant figure why all the interior lighting aside from the door panels and two leds in the headlight switch arent working if it isnt a fuse issue.

    has anyone seen anything like this?

  6. #5
    4th Gear

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Lincolnshire
    Posts
    718
    I've never seen anything like it, but it sounds like a wiring issue, or if you're lucky just a bad earth connection?

    I would check all the earth points on the car first off, I think there are 11 on the A3, and 4 of those are in or near the dashboard.

    If you drop me a PM with an email address, I'll send you a pdf file of all the earth point locations to get you started.
    Audi S3 - 2002MY - Denim Blue - Gone
    VW Polo GTI - 2011MY - Candy White - Here

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    81
    anyone experienced any of these issues before?

  8. #7
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,499
    Quote Originally Posted by patrick swayze
    anyone experienced any of these issues before?
    I've been on this forum for the last 4-5 years mate, don't recall a problem of a similar nature - sorry.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO