Badger5Volks Autos
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    22

    s3 aircon/climate control help??

    Right, bought my car a few mths ago, anyhow aircon never really blew that cold-i thought it ad need regassing, so had my aircon regassed the other day, its still bout as cold as an african summers day, dont know what it could be, even on low it just doesnt blow cold (not like aircon should) so any ideas/advice greatly appreciated.

    Also regassing machine showed no leaks/good vacum etc.

    Thanks
    Robbys3

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,852
    did you turn your engine on?

  4. #3
    rickquattro's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    May 2003
    Location
    Rickenback, German Black Forest
    Posts
    588
    Dont know if this will help but I had a similar problem. The pump was found to be ok but a small valve block attached to the bulkhead was found to be faulty.. It was replaced and all is fine. For pumps, there is a few on ebay and also new stuff too.

    The valve cost £60 plus fitting. A new compressor pump is £300 ish, then the magnetic clutch on the end of this is a similar price or so I am told. Good luck..
    Coming back to Audi with an A3 Tdi Sportback Quattro... but the 220bhp T5 was epic....

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    22
    Yeah engine was on lol.

    "rickquattro" thanks il get em all checked out

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO