AH FabricationsEM Tuning
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Posts
    67

    bad start up on 2001 1.8t

    when started the revs goes up past 1k rpm and if you set off to drive it shudders as you try and pull away but if you leave it for 1 minute the revs drop back down below 1k rpm and its fine.
    what could be causing this and can it be fixed. its been doing it pritty much since i got and i am curious as to what the hell it is.
    thanks for any help

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    abdus's Avatar
    Top Gear
    Cell-Out Champion

    Status
    Offline
    Join Date
    Apr 2007
    Location
    On an Island
    Posts
    1,810
    this is normal when starting from cold.

  4. #3
    Jay
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    323
    I've got exactly the same problem....Annoying as f***

    I was thinking the throttle body and MAF may need a clean so am planning to do this soon.

  5. #4
    IndieA31.8T's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    14
    Hi,

    I have the same problem. I had it checked with VAG.COM dude's in Kent and they pulled up a engine coolant sensor thats probably causing the problem.
    They cost £26 ish from Audi dealers. MAKE SURE you get a 'Green' sensor as this is the new one.
    Dave Jones

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO