Sky InsuranceVolks Autos
Results 1 to 11 of 11

Thread: New MAF fitted

  1. #1
    sitrials's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Stamford, Lincs
    Posts
    866

    New MAF fitted

    just fitted a new MAF i got from Audi i did check the part numbers while fitting and the one they have given has an identical number but then an 'M' at the end the old one is 06A 906 461E
    i've now got an incresed boost reading on my boost guage and now the exhaust pops alot more, it was last replaced at 80k it has since covered 27k on that MAF and now feels like a different car!
    looked the old maf up on vagcat and seems to be for a AUL engine?
    have i got the right part number on now?
    Last edited by sitrials; 29th August 2007 at 11:43.

    S3 - Gone but not forgotten!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    DriveByShooters's Avatar
    Editor Audi-Sport.Net Magazine

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Kettering
    Posts
    1,197
    Just checked on ETKA and the 'M' is for AMK and BAM engines.
    Whats your engine code?

    Freelance Automotive Photography

  4. #3
    sitrials's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Stamford, Lincs
    Posts
    866
    mines an AMK so it had the wrong MAF on for ages will that matter you think?

    S3 - Gone but not forgotten!

  5. #4
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    On a side - did you exchange or buy the new MAF and what was the cost. Also the code 06A 906 461E where did you find that? Looking to get mine sorted.
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

  6. #5
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    i always thought if there was a letter at the end of the part number it meant it was a modified or uprated part therefore you now have the latest (i guess) version of the MAF for your particular engine
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

  7. #6
    DriveByShooters's Avatar
    Editor Audi-Sport.Net Magazine

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Kettering
    Posts
    1,197
    Quote Originally Posted by shineydave
    i always thought if there was a letter at the end of the part number it meant it was a modified or uprated part therefore you now have the latest (i guess) version of the MAF for your particular engine
    Not always, it is true that usually the last letter is just a supersession but not in this case. Both part numbers are available from warehouse which means its not a revised part.

    Freelance Automotive Photography

  8. #7
    sitrials's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Stamford, Lincs
    Posts
    866
    the number was written on the side of it.
    cost me £50 none exchange, a flea bay buy brand new in audi wrapper! never ever opened.
    looking at buying N75J valve next! just see what it does!

    S3 - Gone but not forgotten!

  9. #8
    sitrials's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Stamford, Lincs
    Posts
    866
    fitted my N75J valve on monday i'm now boosting and 22psi peak and sitting at 20psi got a bit of a kick to it now!
    not going into limp mode either no fault codes or nothing!

    S3 - Gone but not forgotten!

  10. #9
    s3chris's Avatar
    Diesel powered!

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Cheshire
    Posts
    19
    Would you happen to have a link you could send us for that Ebay seller? The MAF fairies seem to have stole my boost.

  11. #10
    Slipping at 3.5Krpm

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Berkshire
    Posts
    1,951
    Quote Originally Posted by sitrials
    fitted my N75J valve on monday i'm now boosting and 22psi peak and sitting at 20psi got a bit of a kick to it now!
    not going into limp mode either no fault codes or nothing!
    22psi!!!!!

    It's gonna destroy itself soon as those boost levels. 1.5bar is pretty much the very top end you want to be pushing through the S3. I've seen posts of engines blowing up with less boost.
    <Insert meaningless geeky specs here>

  12. #11
    Jampublic's Avatar
    Taking it easy..

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Reading, SE
    Posts
    972
    Quote Originally Posted by jesters3
    On a side - did you exchange or buy the new MAF and what was the cost. Also the code 06A 906 461E where did you find that? Looking to get mine sorted.
    Well I tried to save money on Fleabay and got nothing but a cheap MAF which didn't improve the running of the car at all. So I went straight to my local Bosch supplier and got a genuine Bosch part, which worked perfectly!!

    Be aware!
    J


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO