AH FabricationsVolks Autos
Results 1 to 7 of 7
  1. #1
    RAV
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2003
    Posts
    15

    HELP NEEDED PLEASE

    Hi everyone i have a big problem with my car its a audi A3 quattro turbo 1999 V reg the problem is that my car does not give me a accurate petrol reading the car needle seems to keep changing its reading it keeps moving from showing empty to sudenly showing fulland half way it keeps changing all the time and i dont know how much petrol i have in the car.. Can someone please tell me what the problem is as its driving me mad any help would be very appreciated [img]/ubbthreads/images/graemlins/frown.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Sweden
    Posts
    78

    Re: HELP NEEDED PLEASE

    Mine was the fuel sensor, of course there could be other reasons.

  4. #3
    RAV
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2003
    Posts
    15

    Re: HELP NEEDED PLEASE

    What other reason besides the fuel sensor could it be? and is the sensor expensive?
    Do you know of any audi breaker?

    Thanks
    Rav

  5. #4
    chimmo's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2003
    Location
    Cambridgeshire
    Posts
    59

    Re: HELP NEEDED PLEASE

    Hi Rav,

    I had an identical problem with my 2001 A3 TQ. I'd turn the ignition on one morning and the fuel gauge would not move, turn the ignition off and then back on again and it would register. [img]/ubbthreads/images/graemlins/confused.gif[/img]

    It was a faulty fuel sender gauge and was replaced by the dealer under warranty.

    Sorry I can't be of any more help....

  6. #5
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: HELP NEEDED PLEASE

    Does the "range" still work accurately on the DIS, or is that all over the place as well? don't know if that uses the same sensor.

  7. #6
    chimmo's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2003
    Location
    Cambridgeshire
    Posts
    59

    Re: HELP NEEDED PLEASE

    When the sender gauge went on mine, the range on the DIS went too. The Petrol Icon appeared showing 0 miles in tank, so can be pretty sure they use the same sensor.

  8. #7
    RAV
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2003
    Posts
    15

    Re: HELP NEEDED PLEASE

    How would i find out what the problem is and if it is the sensor which one it is?

    Thanks everyone for all your help

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO