Monster MotorsportJMB Retrofits
Results 1 to 12 of 12

Thread: My latest mod

  1. #1
    Aky
    Aky's Avatar
    Aky

    Status
    Offline
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    1,500

    My latest mod

    Well finally got round to putting my standard tape headunit back and installed my Dension link. Very easy to do, but had to cut the corner off the headunit to get the wire through.

    Well worth mod. The only problem using the link is that I cannot use the IPOD whilst in the cradle. Due to the capabilities of the headunit I can change tracks but cannot skip albums (this could be down to the user)

    Well I'm impressed and it looks a hell of a lot better than the Sony after market head unit in the dash.







  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    recomdos's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    North East
    Posts
    988
    Quote Originally Posted by Aky
    Well finally got round to putting my standard tape headunit back and installed my Dension link. Very easy to do, but had to cut the corner off the headunit to get the wire through.

    Well worth mod. The only problem using the link is that I cannot use the IPOD whilst in the cradle. Due to the capabilities of the headunit I can change tracks but cannot skip albums (this could be down to the user)
    Nice one AKY. Did you not find that the mounting bracket was very tight against the dash? (well assuming you used a 'dashmount' one).

    Also you can use the IPOD interface if you wish. Well at least I can. When you first installed it did you get any alternator whine?

    Cheers :D

  4. #3
    abdus's Avatar
    Top Gear
    Cell-Out Champion

    Status
    Offline
    Join Date
    Apr 2007
    Location
    On an Island
    Posts
    1,810
    the dension interfaced is soo cool and easy to use

    you need to label your playlists as CD01. CD02, CD03 etc....

    I keep mine in the glovebox...neater :D

  5. #4
    Aky
    Aky's Avatar
    Aky

    Status
    Offline
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    1,500
    Quote Originally Posted by recomdos
    Nice one AKY. Did you not find that the mounting bracket was very tight against the dash? (well assuming you used a 'dashmount' one).

    Also you can use the IPOD interface if you wish. Well at least I can. When you first installed it did you get any alternator whine?

    Cheers :D
    How do you use the interface? I can't get it to work. No alternator whine. There is an earthing wire on the link. I Just wrapped it round the outer casing of the headunit and problem solved.

  6. #5
    Aky
    Aky's Avatar
    Aky

    Status
    Offline
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    1,500
    Quote Originally Posted by abdus
    the dension interfaced is soo cool and easy to use

    you need to label your playlists as CD01. CD02, CD03 etc....

    I keep mine in the glovebox...neater :D
    Good call - so play list as CD01 and put upto 99 tracks in that and the CD02 - thanks for the tip. I'll try it later on

  7. #6
    recomdos's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    North East
    Posts
    988
    To use the iPod interface, go through the menu (when plugged into the dension lead) by pressing the >> (fast forward) and look for the Access iPod option (I think it's above Playlists), then press the >> again.

    I think it then instructs you to remove the ipod from the dock. The normal ipod interface should return. Wait for a period of 10seconds then bung it back into the cradle and voila it should be open for use.

    It's been a while since I did it, but it deffo worked for me. Much better than having to setup playlists. Usually I just set mine to shuffle anyway.

    See if it works for you, if not I'll try and find out how to do it again.

    As for the earthing wire, I also did the same, though got alternator whine.

    Hope this helps.

  8. #7
    Aky
    Aky's Avatar
    Aky

    Status
    Offline
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    1,500
    Cheers Recomdos I'll give that a try! Although I don't think I can use the IPOD at all when in the cradle

  9. #8
    recomdos's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    North East
    Posts
    988
    Quote Originally Posted by Aky
    Cheers Recomdos I'll give that a try! Although I don't think I can use the IPOD at all when in the cradle
    I can use mine whilst in the cradle - so hopefully you can too. Sometimes it will lose it's setting and you will need to go through the process again.

    Don't let it distract you too much whilst driving. At first I found I was always fiddling with it. Then I just stuck it onto shuffle and I just skip tracks I don't want to listen to with the >> and << on the headunit.

    Keep us posted if it works etc.

  10. #9
    Aky
    Aky's Avatar
    Aky

    Status
    Offline
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    1,500
    Mine still doesn't work so maybe Dension have changed their settings. Which Ipod have you got? Mine is Nano so maybe the problem is there. I tried what you suggested above but still no joy. Its annoying!!!
    I'll try again in the morning on way to work.

  11. #10
    recomdos's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    North East
    Posts
    988
    hmmm - don't think it should make any differences. I have a 30GB ipod (non video). I will have a look around as my destructions there are probably wrong (I was trying to do it from memory) lol.

    will keep ya posted.

    rob

  12. #11
    danotto's Avatar
    VAG HUNTER

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Berkshire
    Posts
    1,084
    i think you need a bigger ipod mate the holder is too big.lol
    A4 TDI S-LINE

  13. #12
    Aky
    Aky's Avatar
    Aky

    Status
    Offline
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    1,500
    Quote Originally Posted by recomdos
    hmmm - don't think it should make any differences. I have a 30GB ipod (non video). I will have a look around as my destructions there are probably wrong (I was trying to do it from memory) lol.

    will keep ya posted.

    rob
    Thought I better read the instuctions on their website this morning. Supposidly to enter the menu I need to be on disc6 on the changer then I can navigate using the >< buttons on the headunit.

    Thanks for the advice - thought it was the user that had the problem!!


    Quote Originally Posted by danotto
    i think you need a bigger ipod mate the holder is too big.lol
    Yeah they sent me the wrong cradle - its just a fascia that fits inside it so need to get it changed - but you are right. I thought 4gb would be enough until i found i had 11gb on my pc - gutted!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO