EM TuningChris Nott
Results 1 to 4 of 4
  1. #1
    Audi S3 (2000)

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    303

    Performance loss after Coil change... Or my imagination

    As some of you may have read i had some issues last week which were resolved by changing one coil for a new on.

    Since then i have noticed a slight performance loss. car nolonger seems to pull as much as it did.

    My mate said changing all 4 coils should make a diff.? and also will need retuning after the new coils fitted.

    Is this the chase?

    What should i check?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hertfordshire
    Posts
    520
    I wouldnt have thought so... did you leave the battery disconnected for any length of time? That usually resets the ECU and according to the guys here forces it to 'learn' again so could take a few weeks...

  4. #3
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,881
    I would check your MAF sensor, or maybe it's heatsoak you are feeling?!


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  5. #4
    Audi S3 (2000)

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    303
    thanks guys. not left the battery off.

    whats the easyest way to check the MAF? i dont have vag com

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO