Chris NottSky Insurance
Results 1 to 22 of 22
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    55

    Traction control not working !

    The traction control isn't working on my s3 its a 2000 model, I have a warning light on the dash that dosen't ever go off ? The esp button makes no difference when pressed

    This car has been in a hedge but suspension etc are undamaged what is the likely cause ? a sensor ?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    London
    Posts
    197
    Is the MAF functioning/plugged in?

  4. #3
    RS4 B5 380bhp

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    549
    Yeah I had this on mine for a short while. The first time it happened I had left my MAF unplugged. VAGcom has found a fault with my MAF so the second it was plugged in but went away after a while. Have you got VAGcom?

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    55
    Sorry whats vagcom ? i'm new to audi's !

    where can i find the maf sensor ?

  6. #5
    Jonesy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Kent
    Posts
    570
    i got the same problem mines almost always on, ive been told the sensor is stupid expensive so im leaving mine for the time being, think its the laterial acceleration sensor (g200) and its located under the steering wheel to the right i think.
    2001 Audi S3 - Facelift - Revo remap - Forge 007p DV - BMC Panel Filter- Type R Ariel - Aero wipers - n75j valve.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    95
    Vag-Com is diagnostic software for all VAG cars www.vag-com.com

    Its the same stuff the dealers use and charge you £50 a time for the privilige!!

    Where are you based?

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    55
    I'm far down in cornwall !

    I'll have a look for that sensor and check out that site

  9. #8
    RS4 B5 380bhp

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    549
    http://www.ross-tech.com/vag-com/tour/main_screen.html

    This will tell you all about vagcom.

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    55
    How much is the software ?

    first clicky doesn't seem to work for me ?

    is it worth getting the software and i guess a comms lead if your an audi owner

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    95
    Do some research first mate. The prices are on the website, and the genuine stuff is around £200 iirc, but thats only 4 or 5 visits to Audi, so depends how flash youre feeling.

    You can get copy leads on ebay though.

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    55
    It may be worth buying then, I'm guessing that in a couple of years it will pay for itself ?
    These s3's are far more complicated than i first thought, anyway before i start buying software i need to attend to soem other problems first

    Thnaks for all your help !

  13. #12
    jcs356's Avatar
    Brum brum

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Englandland
    Posts
    2,672
    I had the g200 sensor go on mine - VAG.com should confirm this. First symptoms are that the light comes on intermittently then after a while it just stays on. The part is about £100 and it is fitted under the steering column in facelift cars as part of the 'combi sensor' module. An hour or so to fit but be prepared for some scraped knuckles. Worth knowing that there is a Torx screw head in the mounting bolt under the dash...
    Jason
    2001 Nogaro S3 (daily driver)

    1958 replica Porsche 356 Speedster (summer posing)
    1997 Seat Cordoba SX 16v (track day toy) replacing (t)rusty 1994 Seat Ibiza GTi RIP

  14. #13
    Jonesy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Kent
    Posts
    570
    jcs356 hi m8 is there a part number for this as i would like to order asap just dont feel safe driving around without any of the safety aids working.

    thx
    2001 Audi S3 - Facelift - Revo remap - Forge 007p DV - BMC Panel Filter- Type R Ariel - Aero wipers - n75j valve.

  15. #14
    mastayoda's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    86
    i have this too, as it goes. Will get round to it one of these days. But it is so intermittant at the moment - i cant really justify the expense. Ill wait until it happens more oftern then not on a cold start and then change it.

  16. #15
    RS4 B5 380bhp

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    549
    Quote Originally Posted by stevess3
    How much is the software ?

    first clicky doesn't seem to work for me ?

    is it worth getting the software and i guess a comms lead if your an audi owner
    You can get the full copy of VAGcom for 50, just download the latest version off http://www.ross-tech.com/

    Then buy the lience for 50.

    As for the cable just buy it off ebay. You shouldn't have to pay more than 20.

    You can do all Audi's, most VW and Seat's too.

    Very useful.

    Hope this helps.

  17. #16
    mastayoda's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    86
    im defo gunna get this, im worried my MAF may have said ceeyaa have a nice journey as my fuel consumption is like 25mpg at the moment after a remap!

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    55
    Thanks to some advice from Stan , I've decided to get some bits off ebay and have a look
    i have found a lead and software for around £30 delivered from the uk and not from Hong Kong !

    I think most of my trouble is due to the fact i have bought mine crashed, Its not to badly damaged and its going to be repaired asap but i think this maybe part of the trouble

    I have heard that if the accident is in the crash register it may be that i can never reactivate the traction control ? this dosen't sound right ? Dose anyone know ?

  19. #18
    jcs356's Avatar
    Brum brum

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Englandland
    Posts
    2,672
    Quote Originally Posted by Jonesy
    jcs356 hi m8 is there a part number for this as i would like to order asap just dont feel safe driving around without any of the safety aids working.

    thx
    Erm, I'm away on my travels at the mo so I don't have my invoice with me. However it is definitely worth checking via VAG.com to find out which sensor it is - there is both a lateral and a longitudinal sensor, both of which can fail and result in these symptoms. They are expensive (approaching 100 each) so you need to make sure that you are buying the correct one.

    There is some more info in this thread:
    Where is this sensor ?
    Jason
    2001 Nogaro S3 (daily driver)

    1958 replica Porsche 356 Speedster (summer posing)
    1997 Seat Cordoba SX 16v (track day toy) replacing (t)rusty 1994 Seat Ibiza GTi RIP

  20. #19
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,283
    Whilst playing around with my car after cleaning the throttle body i noticed that when i unclipped the temp sensor the esp light came on and would not go off so maybe this is the fault you are getting.

    Vagcom should let you know as that is what i have just had confirmed on my S3 so am looking into getting my own vagcom now after the good advice from Nickelvery.

    Mastayoda : What remap did you get done on your S3 + how much did it cost and where from??
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  21. #20
    Jonesy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Kent
    Posts
    570
    hi i own vagcom and it defiantly says laterial sensor, may go to audi and order 2moro morning, if i find out code ill post abck here.

    Quote Originally Posted by jcs356
    Erm, I'm away on my travels at the mo so I don't have my invoice with me. However it is definitely worth checking via VAG.com to find out which sensor it is - there is both a lateral and a longitudinal sensor, both of which can fail and result in these symptoms. They are expensive (approaching 100 each) so you need to make sure that you are buying the correct one.

    There is some more info in this thread:
    Where is this sensor ?
    2001 Audi S3 - Facelift - Revo remap - Forge 007p DV - BMC Panel Filter- Type R Ariel - Aero wipers - n75j valve.

  22. #21
    Jonesy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Kent
    Posts
    570
    bought the laterial sensor cost 106 quid, gonna attempt to fit and hope it fixes the problem. if anyone interested part no. is 1j2 907 639

    Allan
    2001 Audi S3 - Facelift - Revo remap - Forge 007p DV - BMC Panel Filter- Type R Ariel - Aero wipers - n75j valve.

  23. #22
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    55
    Now my vag com has arrived i have found the same fault with mine

    under the abs section its say lateral acceleration sensor . i cleared the fault code and the esp light went out but after turning the ignition off then on again it was back with the same fault code

    Dose any one have a picture of this sensor etc for the pre face lift s3 ?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO