Badger5EM Tuning
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    58

    Whistle from dash with climate off....

    Hi,

    I picked up my '03 TDI SPort Quattro A3 today and while driving it home noticed that if i turned the climate control off there was a loud whistle coming from the front of the dash. It could be from the vent on the top of the dash or from the screen, difficult to tell while driving.

    Is this a common occurance with the A3? If i turned the climate back on the whistle stopped, any ideas whats causing this?

    Cheers

    Steve

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jun 2006
    Posts
    712
    I had these symptoms, and it turned out to be the scuttle panel (the black plastic tray that sis fitted under the wipers. take this out completely, and go for a drive. if it goes away, then it just needs to be fitted properly, and possibly use some double sided sticky foam pads in places...

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    58
    Thanks, i'll give that a try

  5. #4
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402
    Turn your windscreen wipers on when you hear the noise. Does it disappear?

    My wipers whistle on windy days.

  6. #5
    Töm's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    42
    i get this whistle with the climate control off too. goes away when climate is back on though. think is just air passing through the fan when its not moving or something.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    58
    I had some time to look into this problem today,

    I ran the car without the wipers fitted and the moise was still there, next i removed the scuttle tray, then pollen filter, then pollen filter housing. each time the noise was still there.

    i then stripped out the glove box and had a feel under the dash while someone blew air from an airline around under the bonnet, i couldn't feel any air coming through.

    While driving the car the passenger ran their hand along the front ot the dash where it meets the screen and pressed down on the dash the noise quietened and changed pitch so i think the screen may not be sealed correctly. The previous owners said it had had a replacement screen fitted.

    Next pla is to pad the gap between the dash and screen with paper towels and spray a pressure washer at the screen to check for leaks.

    In the meantime i have a long strip of foam pressed in the gap which seems to help, the noise used to start at 40mph now it can't be heard until 60.

    steve

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO