Chris NottEM Tuning
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2007
    Posts
    8

    Bulb failure light on S3

    Hi, bulb failure light keeps coming on for no apparent reason. Have checked bulbs and fuses which all work and everything seems fine, however, when i start car. it does its system check, comes back OK. Then a second later the bulb failure light comes on.

    Any ideas, or is it off to the garage?


  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    edward_harris's Avatar
    s3 gone now a shiney red evo 6

    Status
    Offline
    Join Date
    Jan 2007
    Location
    berkshire, Reading
    Posts
    1,062
    ive got this on mine, but its only now and again, it will flash on, stay on for about 4mins then go out!

    Xbox online id - supaed133

  4. #3
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    sounds like a job for VAG-COM!
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  5. #4
    edward_harris's Avatar
    s3 gone now a shiney red evo 6

    Status
    Offline
    Join Date
    Jan 2007
    Location
    berkshire, Reading
    Posts
    1,062
    mines stoped doing it now tho! only happened for a day!

    Xbox online id - supaed133

  6. #5
    paul_brad's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Leicester
    Posts
    365
    It's not the brake light is it? Only comes on to warn you the first time you press the brakes...

  7. #6
    edward_harris's Avatar
    s3 gone now a shiney red evo 6

    Status
    Offline
    Join Date
    Jan 2007
    Location
    berkshire, Reading
    Posts
    1,062
    have to check when / if i get the car back! lol

    Xbox online id - supaed133

  8. #7
    RD350YPVS - Loves 2 stroke oil

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Alfreton Derbyshire
    Posts
    164
    On my old BMW 323i it kept saying brake light failure even though they worked, took the bulbs out and they were black (but still working) replaced them and problem solved

  9. #8
    paul_brad's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Leicester
    Posts
    365
    One of my brake lights in my A3 was dodgy, the bulb was fine, just the connection. It would beep when I pressed the brake (not always the first time of the journey) but then a bit later on, if the connection is made again, the light will go out on the dash.

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    May 2007
    Posts
    8
    no its not the brake light, according to manual, it states either dipped beam, rear lights or fuse.

    i think i will try replacing the rear bulbs first, as suggested.

    had the car over a year and never seen this before, all bulbs work and all fuses still in tact.

  11. #10
    4th Gear

    Status
    Offline
    Join Date
    Jun 2006
    Posts
    712
    I had this problem, ended up being a dodgy rear brake light bulb, replaced it and has been fine ever since

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO