JMB RetrofitsVolks Autos
Results 1 to 8 of 8
  1. #1
    Audi S3 (2000)

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    303

    starting from cold

    Hi guys,

    i noticed over the past few months its taking longer to start my car, usually in the morning and on the way home - its fine if its warm

    3-4 seconds before it catches sometimes longer - doesnt sound like a long time but it is.

    what should i look for / check?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jun 2006
    Posts
    712
    could be the battery

  4. #3
    Audi S3 (2000)

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    303
    if i stick the meter on it what volt / amp should i be expecting? (meter shows 12.4v) - not been out in car today

    it doesnt trun over slow, just seems like a while before it catches
    Last edited by mordz; 16th May 2007 at 19:31.

  5. #4
    Slipping at 3.5Krpm

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Berkshire
    Posts
    1,951
    You should be expecting 14ish with the engine running.

    And dont put the meter on the pos and neg terminals unless you want to break things. measure it the same way you would attach the jump start cables..
    <Insert meaningless geeky specs here>

  6. #5
    rodenal's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    1,982
    My cars the same mate, been that way for about 2 years - turns strongly for a couple of seconds then catches?

    Never bothered me enough to get it fixed tbh
    *Gone* 1997 A3 1.6 facelift headlights, 16"1.8t Alloys, full rear tints. 110k

    You built a time machine.........out of a delorean!?!?!

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Kent
    Posts
    18
    Mine's been like this since I brought is as well (had it about 3 months). Although its only when I have less than 1/4 of a tank, seems fine when theres plenty of fuel there.
    _____________________________________

  8. #7
    Audi S3 (2000)

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    303
    yes it turns over strongly as if theres plenty of juice in the battery, it just doesnt catch for a few seconds.

    i cant say that its major. though i would like to sort it, its sometimes embarasing when your waiting for it to catch.

    ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch ch vroooom


  9. #8
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,762
    you can`t test a battery with a avo as it could show you 14v but still be duff. If you want it te#sting go to a battery place they will normally do the test for free.

    you can only really test a battery under load
    red to red black to black blue to bits

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO