Monster MotorsportAH Fabrications
Results 1 to 5 of 5
  1. #1
    gaz_hughes's Avatar
    GumbyGaz

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Staffordshire
    Posts
    20

    Quick Brake Pad Question

    Just looking at ordering some new pads for my 1.8TQ, but been asked at ordering if mine are the pads with wear indicators on both pads or just on the one pad.
    Anybody know?
    Tried searching the forum but can't find confirmations. Audi said they're both sides, but the bloke on the phone didn't sound that sure of it.

    Cheers

    Gaz
    ========
    W/2000 - A3 1.8 TQ

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    190
    Do you mean 1 indicator per pad or 1 indicator per side? Im not 100% sure but normally on each wheel one pad has the indicator and the other doesnt. Be careful as there are 3 styles of plugs on the indicators.

  4. #3
    rodenal's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    1,982
    Hmmmmmmm from memory its 1 - i wouldnt even bother buyin those pads if i were you just get some without the indicator
    *Gone* 1997 A3 1.6 facelift headlights, 16"1.8t Alloys, full rear tints. 110k

    You built a time machine.........out of a delorean!?!?!

  5. #4
    gaz_hughes's Avatar
    GumbyGaz

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Staffordshire
    Posts
    20
    Oh right, not as simple as I first thought then!
    The bloke one the phone seemed to suggest 1 indicator for each side. Nothing about different connectors? Hopefully they'd be the right ones with correct style plugs.... Didn't even know there was variations...

    Which pads do people usually go for?
    If I went for pads without indicators, would that annoying (o) symbol still be on my dash?

    Cheers!
    ========
    W/2000 - A3 1.8 TQ

  6. #5
    4th Gear

    Status
    Offline
    Join Date
    Jun 2006
    Posts
    712
    no, the symbol won't come in as long as you snip the old connector off from the pad leaving ebough of the wires to be able to crimp them together. then waterproof it and connect it to the car harness. this will make your car think your pads are fine as there will be a constant circuit.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO