Badger5Chris Nott
Results 1 to 8 of 8

Thread: 4WD problem

  1. #1
    alan_s3's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    paisley
    Posts
    24

    4WD problem

    hi guys, i was driving round town lastnite and my 4wd stoped working, its just running front wheel drive at the moment, so i foned a couple of people this morning and they say it might be the fuse for the haldex does anyone have a idea where this is? or anyother ideas what could be wrong? thanks very much for help

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Mo-S3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    North West
    Posts
    706
    Probably is the fuse but shouldnt blow in the first place. Is your handbrake light going off when you unlock it? Best thing would be to scan it with vag com to see whats caused the problem.

  4. #3
    alan_s3's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    paisley
    Posts
    24
    yes the lightis goin off, but now in the past 2 mornings the traction light is stayin on o not goin off so a have no traction aswell, when you turn the car off then back on again the tractin is workin, am goin to get someone with vag-com the day he charges 30 bucks does that sound ok?

  5. #4
    alan_s3's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    paisley
    Posts
    24
    does anyone know where the best place is to get a haldex controler a think thats whats wrong with the car, got a quote from audi and it was 514+vat there must be some other places that do them cheepr any ideas? or any second hand? thanks for info
    Last edited by alan_s3; 7th May 2007 at 21:34.

  6. #5
    S3 GAZ's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    East Ayrshire Scotland
    Posts
    345
    alright buddy. Have you asked martin to run his diagnostic thing on it. see what faults it picks up. The yellow triangle on the dash also means theres a fault present on the ecu. might not mean your traction control's not working.

    If your gonna need a replacement haldex why not buy an uprated one from star. 500+ vat. Then you get more aggressive 4wd

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    South West
    Posts
    153
    either that or there was one on piston heads for a £100 used but working

  8. #7
    alan_s3's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    paisley
    Posts
    24
    alrite gaz martins coming at 3 to the workshop not sure if his comp will tell me much, theres a place next to rapid car wash with vag-com for 20 think al give that a go and see what it says, just had a look at the unit on piston heads sounds good but am always paranoied incase it doesnt work lol i have never heard of a car with so many common faults as the s3. thanks guys

  9. #8
    S3 GAZ's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    East Ayrshire Scotland
    Posts
    345
    his diagnostic machine should be fine. its read faults before on our previous vag cars. think it'l tell you whats happening. know how you feel mate buying second hand, but sometimes you gotta take a chance.

    You can always try my haldex unit to make sure thats defo the cause

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO