Monster MotorsportVolks Autos
Results 1 to 8 of 8
  1. #1
    CJA318T's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Birmingham, West Midlands
    Posts
    74

    help! broken hose and totaly clueless!

    Hi guys,

    new audi driver so thought i'd spend a sunny saturday afternoon getting to know my car (2001 A3 1.8TS)!

    took off the 5V Turbo engine cover and immediately found a feked hose!



    see red circle!



    From what i can tell is it the camshaft breather hose??? The car has seemed to drive ok recently but not smooth power delivery and bit low on power at times....this the reason?

    Is the car drivable now?
    How serious is this?
    How much would it cost?

    Seriously p!ssed off as it had 150 point check and 'service' from dealer when i bought it month and a half ago!

    sorry to waffle....help and advice please!

    chris

    p.s. hose is part number DE 06A 103 221 AH

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    CJA318T's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Birmingham, West Midlands
    Posts
    74
    out of interest it should be going to the garage on thursday this week to fix a 'rattle' any way...can this wait or does it need sorting?

    chris

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    65
    Sorry, can't help on the hose (I can barely put air in the tyres without losing the caps) but I was wondering if any of the 150 checks would have needed the cover removed? That doesn't look like it's happened recently.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    lincolnshire
    Posts
    254
    take it back mate, if you got it from a dealer did ya get warranty?

  6. #5
    CJA318T's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Birmingham, West Midlands
    Posts
    74
    cheers for the help guys. been dow my local garage and they confirmed i was the breather hose...explains the smell of oil in the car on long journeys and poor idling and fuel consumption! got one month left on a 3month warranty....might be extending this if i can!

  7. #6
    HOUCH's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    88
    Mine went the same way must be popular fault was not too expensive part to replace Audi stealers part only, tried factors but dont keep, had to order in from Audi replaced it myself should not find too hard to do. Has your Yellow fuel management (pic of engine or whatever its supposed to be) warning light come on? Mine did!! took to garage I use to get reset to find lamda sensor also u/s needed replacing hmmmm nice touch that was expensive.
    Houch

  8. #7
    CJA318T's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Birmingham, West Midlands
    Posts
    74
    cheers for your help, fortunately the yellow managment warning thing hasn't come up so fingers crossed it's nothing else!

  9. #8
    jcs356's Avatar
    Brum brum

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Englandland
    Posts
    2,672
    As you reported, a split in the pipe will result in a loss in mpg. No long term damage except to your wallet.
    Jason
    2001 Nogaro S3 (daily driver)

    1958 replica Porsche 356 Speedster (summer posing)
    1997 Seat Cordoba SX 16v (track day toy) replacing (t)rusty 1994 Seat Ibiza GTi RIP

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO