AH FabricationsEM Tuning
Results 1 to 5 of 5

Thread: Boost Pipe ?

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    119

    Boost Pipe ?

    I dont know if anyone can help here r not but there is no problem with my car as of yet but i noticed when cleaning my engine bay a pipe that looked a little suspect.

    I think it is the pipe holding the boost ......?

    Where the rubber pipe joins into the metal unit the connection is not sitting flush, it is out at one side.

    After i took the pics i pushed it back in but it pops back to what you see as soon as you hit boost.

    Does anybody know if this is normal ?








    Also, whilst ive got the pics up is it that little black vaccum pipe joining to the goldy coloured piece the pipe to be tapped for a boost guage?

    Excuse my technical talk..

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036
    Take a shot showing a bit more engine! what car/ motor is yours?

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    119
    ok, il sort the sotout today. its atdi 130 pd.

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036
    ah, that's why i dont recognise it!

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    119
    pipe blew off when leaving my drive last wednesday. Theres like little nipples on the inside of the pipe fitting that the clip grips onto. on one side the nipple had worn away.

    New one should be here tommorow. the dealers ordered me the wrong pipe the first two times, Retards

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO